Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dellin tehdasnäköistiedoston palautus- tai nollausvaihtoehdot eivät ehkä näy WRE:ssä kaikissa Dell-järjestelmissä.

Summary: Tämä artikkeli sisältää tietoja windowsin palautusympäristön puuttuvista tehdasnäköistiedoston palautus- ja nollausvaihtoehdoista joissakin Dell-järjestelmissä, joissa on esiasennettuna Windows 10. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell-järjestelmät, joissa on toimitettaessa Windows 10, tukevat oletusarvoisesti alkuperäisen näköistiedoston palautustoimintoa tai järjestelmän nollausta. Joissakin järjestelmissä tämä asetus ei kuitenkaan välttämättä näy Windowsin palautusympäristön näytössä odotetulla tavalla.

Cause

Syytiedot eivät ole käytettävissä.

Resolution

Palauta puuttuvat palautusasetukset seuraavasti:

  1. Avaa komentokehote kirjoittamalla Käynnistä-valikkoon cmd (ÄLÄ PAINA ENTER-NÄPPÄINTÄ), napsauta hakuvalikossa komentokehotetta hiiren kakkospainikkeella ja avaa Komentokehote järjestelmänvalvojana ja avaa Komento Windows järjestelmänvalvojana. Voit myös napsauttaa Käynnistä-painiketta hiiren kakkospainikkeella ja valita vaihtoehdon Komentokehote (järjestelmänvalvoja).
    HUOMAUTUS: Jos Suorita järjestelmänvalvojana -asetus ei näy, järjestelmän käyttäjätilillä ei ole paikallisia järjestelmänvalvojan oikeuksia. Ota yhteys IT-osastoon.
  2. Kirjoita C:\> -kehotteeseen seuraavat tiedot: (Älä lisää lainausmerkkejä. Sisällytä kaikki välilyönnit.)
    • reagentc.exe /enable
  3. Suorita komento painamalla Enter-näppäintä .
  4. Sulje komentokehoteikkuna kirjoittamalla Exit ja painamalla Enter-näppäintä.
  5. Käynnistä järjestelmä uudelleen (tallenna keskeneräiset työt ja sulje kaikki avoimet sovellukset).

Windowsin palautusympäristön valikossa pitäisi nyt näkyä tehdasnäköistiedoston palautus- ja nollausvaihtoehdot.

HUOMAUTUS: Jos tehdasnäköistiedoston palautus- tai nollausvaihtoehdot eivät näy Windowsin palautusympäristössä näiden toimien jälkeen, käyttöjärjestelmä tai kiintolevy voi olla vioittunut tai vioittunut ja se on ehkä asennettava manuaalisesti uudelleen. Lisätietoja Windows 10 -käyttöjärjestelmän uudelleenasennuksesta palautuslevyltä on Dellin tietämyskannan artikkelissa Windows 10 -uudelleenasennus Dell-tietokoneessa.

Additional Information

Affected Products

Desktops & All-in-Ones, Laptops
Article Properties
Article Number: 000135137
Article Type: Solution
Last Modified: 24 Jul 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.