メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

N1100、X1000、X4000シリーズ スイッチでコンソール を接続できない

概要: N1100、X1000、X4000シリーズ スイッチでコンソール 接続を行うことができません。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

  • これらのスイッチで使用可能なMicro USB経由でコンソール接続を確立できない場合

  • デバイス マネージャーの[ユニバーサル シリアル バス コントローラー]の下にUSBデバイスが不明なデバイスとして表示され、デバイスのステータスに以下が表示されます 

     問題が報告されているため、Windowsはこのデバイスを停止しました。(コード43)
 USBデバイス ディスクリプタのリクエストが失敗しました。

デバイス マネージャー
  • 「Driver Easy(ドライバー簡単)」や「Driver Identifier(ドライバー識別子)」などのサードパーティ製ツールをインストールすると、USBが検出されないため、問題が発生する可能性があります。 ドライバー。

原因

PCにはMicro USBドライバーが必要であり、 システム。

解決方法

  インストール手順

  1. それぞれのスイッチ モデルのファームウェアをダウンロードして解凍してください(ほとんどのファームウェア バージョンには同じFTDIドライバーがあります)
  2. ファームウェア ファイル内にMicro USB FTDIドライバーが表示され、インストールする必要があります。
  3.  ドライバー フォルダー内 のサポート対象システムのリリース ノート を確認してください。お客様は、RNに記載されているリストにない可能性があるOSを実行している可能性があります。
  4. サポートされているOSマシンを手配できない場合は、FTDIドライバーのページから直接ドライバーをダウンロードできます。最新のドライバーには、幅広いOSがサポートされています。リリースノートドライバ - FTDI(ftdichip.com)を確認します
  5. USBが検出されると、[Device Manager]の[Universal Serial Bus Controllers]の下に [USB Serial Converter]と 表示され、[Device Status]にFTDIドライバーが表示され 、COMポートが検出されますUSBシリアル ドライバー
  6. これらの手順が機能しない場合は、 PSUケーブルを外し、30秒間待ってから再度挿入し、 ユニバーサル シリアル バス コントローラー の下にあるすべてのものをアンインストールして 、ハードウェアの変更をスキャンします。

文書のプロパティ


影響を受ける製品

PowerSwitch N1100-ON Series, Dell Networking X1000 Series, Dell Networking X4000 Series

最後に公開された日付

21 12月 2023

バージョン

2

文書の種類

Solution