メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Impossibile creare connessioni console sugli switch serie N1100, X1000 e X4000

概要: Impossibile creare connessioni console sugli switch serie N1100, X1000 e X4000.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

  • Quando non è possibile stabilire una connessione della console tramite Micro USB disponibile su questi switch

  • Il dispositivo USB verrà visualizzato come dispositivo sconosciuto in Controller USB (Universal Serial Bus) in Gestione dispositivi e lo stato del dispositivo mostrerà quanto segue trovata.

     Windows ha arrestato il dispositivo perché ha segnalato problemi. (Codice 43)
 Richiesta del descrittore del dispositivo USB non riuscita.

Gestione dispositivi
  • Se si desidera installare uno strumento di terze parti come Driver Easy o Driver Identifier, potrebbe non essere utile in quanto non rileva l'USB Driver.

原因

Il PC deve disporre di driver Micro USB e potrebbe non essere installato sul Sistema.

解決方法

  PASSAGGI PER L'INSTALLAZIONE

  1. Scaricare il rispettivo firmware del modello di switch ed estrarlo (la maggior parte delle versioni del firmware ha gli stessi driver FTDI)
  2. I driver Micro USB FTDI verranno visualizzati all'interno del file del firmware, che è necessario installare
  3.  Controllare le note di rilascio dei sistemi supportati all'interno della cartella dei driver; il cliente potrebbe eseguire un sistema operativo che potrebbe non essere nell'elenco indicato nella RN
  4. Se non è possibile disporre un sistema operativo supportato, è possibile scaricare il driver direttamente dalla pagina del driver FTDI. I driver più recenti hanno un'ampia gamma di sistemi operativi supportati. Controllare le note di rilascio Driver - FTDI (ftdichip.com)
  5. Quando l'USB viene rilevata, viene visualizzato "USB Serial Converter" in Universal Serial Bus Controller in Gestione dispositivi e lo stato del dispositivo dovrebbe mostrare i driver FTDI e verrà rilevata la porta COMDriver seriale USB
  6. Se questi passaggi non funzionano, scollegare il cavo della PSU, attendere 30 secondi e reinserirli nuovamente, nonché disinstallare tutto in Controller USB (Universal Serial Bus) e cercare modifiche hardware.

文書のプロパティ


影響を受ける製品

PowerSwitch N1100-ON Series, Dell Networking X1000 Series, Dell Networking X4000 Series

最後に公開された日付

21 12月 2023

バージョン

2

文書の種類

Solution