Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Como digitalizar o código de barras de uma etiqueta de serviço

Summary: Siga as etapas abaixo para usar seu smartphone ou tablet com o código de barras da etiqueta de serviço em seu sistema Dell.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Para solucionar problemas com seu produto Dell em um smartphone ou tablet, você terá a opção de digitalizar o código de barras da etiqueta de serviço. Essa opção lê rapidamente a etiqueta de serviço do produto e exibe a página de Suporte ao produto com conteúdo de autoajuda, como tutoriais, drivers e informações de garantia, em seu dispositivo móvel.

Cause

Use o código de barras da etiqueta de serviço para ajudar a identificar e solucionar problemas em seu sistema Dell

Resolution

Etapa 1: Localize o código de barras da etiqueta de serviço do produto para o qual você precisa de suporte.

Geralmente, o código de barras de etiqueta de serviço está localizado na parte traseira ou inferior do produto Dell. Uma etiqueta de serviço é um código composto por 7 caracteres que a Dell usa para identificar seu produto específico e permitir que você acesse as opções de suporte personalizadas com base nas especificações técnicas e na garantia de seu produto.

SLN296266_en_US__1a-ST-laptop_new

Figura 1: Exemplo de um código de barras da etiqueta de serviço na parte traseira de um produto Dell.

SLN296266_en_US__2a-ST-dock_new

Figura 2: Exemplo de um código de barras da etiqueta de serviço na parte traseira de um produto Dell.

Se precisar de mais ajuda, consulte nossos artigos sobre como localizar a etiqueta de serviço de seu produto.

Etapa 2: Digitalize o código de barras da etiqueta de serviço usando a câmera de seu dispositivo.

  1. Em seu smartphone ou tablet, acesse a home page de Suporte da Dell. Em Suporte ao produto, clique no botão Iniciar.
  2. A função da câmera integrada do dispositivo será aberta.
  3. Selecione uma das opções exibidas na tela para capturar ou fazer upload de uma foto do código de barras da etiqueta de serviço.
  4. A Dell lerá a etiqueta de serviço da foto, e uma página de Suporte ao produto será aberta automaticamente em seu dispositivo.
    NOTA: No momento, os dispositivos Dell que têm uma etiqueta com o código QR em vez de uma etiqueta com o código de barras não são compatíveis com a ferramenta de digitalização.

Dicas para capturar uma boa foto do código de barras da etiqueta de serviço

  • Verifique se o código de barras está legível em seu produto. O scanner pode não conseguir ler códigos de barras desbotados, danificados ou sujos.
  • Todo o código de barras deve aparecer na foto.
    NOTA: Geralmente, há um ou mais códigos de barras ao lado do código de barras da etiqueta de serviço. Não será um problema se houver mais de um código de barras na foto; a ferramenta lerá o código de barras da etiqueta de serviço.
  • Ao capturar uma foto, toque no centro da tela para colocar o código de barras em foco.

Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

NOTA: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores nem a armazenamento.

Article Properties


Last Published Date

14 Jul 2021

Version

5

Article Type

Solution