Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Cirrus Logic Audio No Sound sui desktop Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910 e Vostro 3020 Tower

Summary: Risoluzione dei problemi dei desktop Inspiron 3910, Inspiron 3020, Vostro 3910 e Vostro 3020 Tower senza alcun suono con Cirrus Logic Audio. Ciò potrebbe verificarsi nei sistemi operativi Windows 11 e Windows 10. ...

This article applies to   This article does not apply to 

Symptoms

I desktop Inspiron 3910, Inspiron 3020, Vostro 3910 e Vostro 3020 Tower non emette alcun suono durante la riproduzione di supporti.

Cause

Il sistema operativo Microsoft non ha aggiornato la chiave di registro in modo che corrisponda al formato del dispositivo audio. Ciò si verifica se il driver audio Cirrus Logic è installato dal driver inbox microsoft mantenendo la riproduzione o la registrazione audio in esecuzione in background. Dopo l'installazione del driver, il formato audio predefinito rimane a una velocità di 32 bit non supportata e l'audio non viene emesso.

Resolution

Opzione 1

  1. Arrestare e chiudere tutte le registrazioni o la riproduzione audio in esecuzione.
  2. Scaricare e installare il driver audio Cirrus Logic dalla pagina Driver e download di Dell.
  3. Al termine dell'installazione del driver, riavviare il computer una volta.

Opzione 2

  1. Cliccare con il pulsante destro del mouse sull'icona audio nella barra delle applicazioni, selezionare Impostazioni audio (Figura 1 [solo in inglese]).Impostazione audio
    Figura 1. Impostazioni audio
  2. Cercare in "Advanced" e cliccare su More sound settings (Figura 2 [solo in inglese]).Impostazioni avanzate per l'audio
    Figura 2. Impostazioni avanzate e più audio
  3. Cliccare con il pulsante destro del mouse sul dispositivo Headphones e selezionare Properties (Figura 3 [solo in inglese]).Selezionare Proprietà da Cuffie
    Figura 3. Selezionare Proprietà da Cuffie
  4. Cliccare sulla scheda "Advanced" e selezionare 24 bit dalla selezione a discesa. Cliccare su Applica, quindi su OK. Il formato a 32 bit non supportato non viene più visualizzato (Figura 4 [solo in inglese]).Selezionare 24 bit dall'elenco a discesa
    Figura 4. Selezionare 24 bit dall'elenco a discesa

Affected Products

Inspiron 3020 Desktop, Inspiron 3910, Vostro 3020 Tower Desktop, Vostro 3910
Article Properties
Article Number: 000207340
Article Type: Solution
Last Modified: 14 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000207340
Article Type: Solution
Last Modified: 14 Aug 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.