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Inspiron 3910、Inspiron 3020デスクトップ、Vostro 3910、Vostro 3020タワー デスクトップでCirrus Logic Audioが音を出しません

Summary: Inspiron 3910、Inspiron 3020デスクトップ、Vostro 3910、Vostro 3020タワー デスクトップのトラブルシューティング(Cirrus Logic Audioで音が出ない場合)。これは、Windows 11とWindows 10の両方のオペレーティング システムで発生する可能性があります。

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Article Content


Symptoms

Inspiron 3910、Inspiron 3020デスクトップ、Vostro 3910、およびVostro 3020 Towerデスクトップで、メディアの再生中にサウンド出力がありません。

Cause

Microsoftオペレーティング システムが、オーディオ デバイスの形式に一致するようにレジストリー キーをアップデートしませんでした。これは、オーディオの再生または録音をバックグラウンドで実行したまま、Cirrus Logic AudioドライバーがMicrosoft Inboxドライバーからインストールされている場合に発生します。ドライバーをインストールした後、オーディオのデフォルトフォーマットはサポートされていない32ビットレートで維持され、サウンド出力はありません。

Resolution

オプション1

  1. 実行中のすべてのオーディオ再生または録音を停止して閉じます
  2. Dellドライバーおよびダウンロード からCirrus Logic Audioドライバーをダウンロードしてインストールします。
  3. ドライバーのインストールが完了したら、コンピューターを1回 再起動します

オプション2

  1. タスクバーの [オーディオ]アイコンを右クリックし、[ サウンド設定 ]を選択します(図1[英語のみ])。サウンド設定
    図1: サウンド設定
  2. [詳細設定]を確認し、[ その他のサウンド設定 ]をクリックします(図2[英語のみ])。詳細なサウンド設定
    図2:詳細、その他のサウンド設定
  3. ヘッドフォン デバイスを右クリックし、[ プロパティ ]を選択します(図3[英語のみ])。ヘッドフォンからプロパティを選択します
    図3:ヘッドフォンからプロパティを選択します
  4. [Advanced]タブをクリックし、ドロップダウン選択から 24ビット を選択します。[ Apply]、[ OK]の順にクリックします。サポートされていない32ビット形式が表示されなくなりました(図4[英語のみ])。ドロップダウンの選択から24ビットを選択します
    図4:ドロップダウンの選択から24ビットを選択します

Article Properties


Affected Product

Inspiron 3020 Desktop, Inspiron 3910, Vostro 3020 Tower Desktop, Vostro 3910

Last Published Date

24 Feb 2023

Version

3

Article Type

Solution