Cirrus Logic Audio No Sound on Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop
Troubleshooting Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop with no sound with Cirrus Logic Audio. This could occur in both Windows 11 and Windows 10 operating systems.
Summary:
Troubleshooting Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop with no sound with Cirrus Logic Audio. This could occur in both Windows 11 and Windows
10 operating systems.
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Article Content
Symptoms
Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop does not have sound output when playing media.
Cause
Microsoft operating system did not update the registry key to match the audio device format. This occurs if the Cirrus Logic Audio driver is installed from the Microsoft Inbox Driver while keeping the audio playback or recording running in the background. After the driver is installed, audio default format keeps at unsupported 32-bit rate, and no sound output.
Resolution
Option 1
Stop and close all audio playback or recording that is running.
After the driver installation finished, reboot the computer once.
Option 2
Right Click the Audio Icon in the taskbar, select Sound Setting (Figure 1 [English only]). Figure 1: Sound Settings
Look under "Advanced" and Click More sound settings (Figure 2 [English only]). Figure 2: Advanced, More Sound Settings
Right Click the Headphones device, select Properties (Figure 3 [English only]). Figure 3: Select Properties from Headphones
Click "Advanced" tab and select 24 bit from the drop-down selection. Click Apply then Ok. The unsupported 32-bit format no longer appears (Figure 4 [English only]). Figure 4: Select 24 bit from the drop-down selection