Symptoms
Mikrofon webové kamery Dell se nezobrazuje v aplikacích pro sjednocenou komunikaci (Zoom, Teams atd.).
Dotčené produkty:
- Webkamera Dell Pro – WB5023
- Webkamera Dell – WB3023
Cause
Výchozí nastavení mikrofonu webové kamery je vypnuté.
Resolution
Metoda povolení mikrofonu se liší podle toho, jestli používáte systém Windows nebo macOS. Další informace získáte po kliknutí na příslušný operační systém.
- Stáhněte a nainstalujte nástroj Dell Peripheral Manager (DPeM).
- Na panelu nastavení nástroje Dell Peripheral Manager pod položkou Zvuk zasuňte mikrofon kamery a povolte mikrofon.
Obrázek 1: Povolení mikrofonu kamery
- Pokud je mikrofon v nástroji Dell Peripheral Manager povolen a mikrofon stále nefunguje, povolte mikrofon z nabídky Nastavení systému Windows. To provedete tak, že kliknete na nabídku Start, vyhledáte položku Nastavení zvuku a poté otevřete nabídku Nastavení zvuku.
- V části Vstup vyberte jako vstupní zařízení možnost Microphone (Dell Webcam WBxxxx ). Mikrofon webové kamery Dell WB3023 nebo Dell Pro Webcam 5023 by měl nyní rozpoznat zvuk.
Obrázek 2: Výběr vstupního zařízení
- Přejděte do nástroje Dell Display and Peripheral Manager (DDPM).
- Klikněte na kartu Ovladače a soubory ke stažení.
- V části Operating System (Operační systém) vyberte možnost Apple Mac OS .
- Kliknutím na tlačítko Stáhnout si stáhněte aplikaci Dell Display and Peripheral Manager.
- Připojte k počítači Mac wb5023 nebo WB3023.
- Klikněte na kartu Webová kamera na levém panelu.
- Na pravém panelu klikněte na položku Ovládací prvek webové kamery .
- Na pravém panelu zasuňte mikrofon kamery a povolte mikrofon.
Obrázek 3: Nastavení mikrofonu kamery
- Napájení webové kamery se po změně nastavení vypíná .
Affected Products
Dell Pro Webcam WB5023, Dell Webcam WB3023