Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Odtwarzanie filmów zawiesza się na niektórych notebookach Inspiron, Latitude lub Vostro

Summary: Informacje na temat zawieszania się obrazu podczas odtwarzania na niektórych notebookach Inspiron, Latitude lub Vostro.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

W przypadku korzystania z aplikacji wideo zawiesza się po zminimalizowaniu i maksymalizacji rozmiaru okna przez dwukrotne kliknięcie podczas odtwarzania filmów 1080p lub 4K.


Notebooki z efektem:


Inspiron 5301, Inspiron 5310, Inspiron 5402/5409, Inspiron 5406 2 w 1, Inspiron 5410, Inspiron 5410 2 w 1, Inspiron 5502/5509, Inspiron 5510/5518, Inspiron 7300, Inspiron 7306 2-w-1, Inspiron 7400, Inspiron 7506 2 w 1, Inspiron 7706 2 w 1

Vostro 5301, Vostro 5310, Vostro 5402, Vostro 5410, Vostro 5502, Vostro 5510

Latitude 3320, Latitude 3420, Latitude 3520

Cause

Brak informacji o przyczynie.

Resolution

Aktualizacja do najnowszego sterownika karty graficznej w komputerze pomaga rozwiązać problem. Aby pobrać i zainstalować najnowszy sterownik karty graficznej, wykonaj czynności opisane poniżej.

OSTRZEŻENIE: Pobieranie i instalacja sterowników urządzeń lub oprogramowania innych producentów lub z nieznanych źródeł może powodować nieprawidłowe działanie komputera lub urządzenia, awarię komputera lub niemożność uruchomienia systemu operacyjnego, a czasem również zainfekowanie komputera wirusem, trojanem lub innym złośliwym oprogramowaniem.
 
UWAGA: Sterowniki produktów innych firm, takich jak drukarki marki innej niż Dell, stacje dokujące, kamery internetowe, skanery, monitory itd. należy pobrać ze strony producenta urządzenia.
 
  1. Przejdź do Dell.com/Support/Drivers.
  2. Znajdź swój komputer firmy Dell.
    1. Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć komputer firmy Dell. Wykonuj instrukcje wyświetlane na ekranie, aby zainstalować aplikację Dell SupportAssist. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    2. Wprowadź kod Service Tag notebooka i kliknij przycisk Wyszukaj.
    3. Możesz także kliknąć przycisk Przeglądaj wszystkie produkty i wybrać komputer Dell z katalogu.
  3. Wybierz system operacyjny, który jest zainstalowany na komputerze firmy Dell.
  4. W obszarze Kategoriawybierz nazwę kategorii.
  5. Odszukaj najnowszy sterownik karty graficznej.
  6. Kliknij przycisk Pobierz i zapisz plik na komputerze.
  7. Otwórz Eksploratora plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
  8. Kliknij dwukrotnie pobrany plik instalatora sterownika karty graficznej, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

Affected Products

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
Article Properties
Article Number: 000185649
Article Type: Solution
Last Modified: 10 Sep 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.