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Playing Video Hangs on Certain Inspiron, Latitude, or Vostro Laptops

Summary: Information about video hanging when played on certain Inspiron, Latitude, or Vostro laptops.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When using a video application, it will hang when minimizing and maximizing the window size by double-click while the playing a 1080p or 4K movies.


Effected Laptops:


Inspiron 5301, Inspiron 5310, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 5410, Inspiron 5410 2-in-1, Inspiron 5502/5509, Inspiron 5510/5518, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 7400, Inspiron 7506 2-in-1, Inspiron 7706 2-in-1

Vostro 5301, Vostro 5310, Vostro 5402, Vostro 5410, Vostro 5502, Vostro 5510

Latitude 3320 ,Latitude 3420, Latitude 3520

Cause

No cause information.

Resolution

Updating to the latest video driver on the computer helps resolve the issue. To download and install the latest video driver, follow the steps that are mentioned below.

WARNING: Downloading and installing Dell-developed drivers or software from third-party or unknown sources can cause the computer or device not to work correctly, cause the computer to crash or not boot into the operating system, or in some rare instances infect the computer with virus, trojan, or other malicious software.
 
NOTE: Drivers for third-party or non-Dell products such as non-Dell branded printers, docking stations, webcams, scanners, monitors, and so on, must be downloaded from the device manufacturer's website.
 
  1. Browse to Dell.com/Support/Drivers.
  2. Identify your Dell computer.
    1. Click Download & Install SupportAssist to auto-detect your Dell computer. Follow the on-screen instructions to install Dell SupportAssist. For more information, see the Dell knowledge base article Dell SupportAssist (formerly Dell System Detect): Overview and Common Questions.
    2. Enter the Service Tag of the laptop and click Search.
    3. Or, click Browse all products and select your Dell computer from the catalog.
  3. Select the Operating System that is installed on the Dell computer.
  4. Under Category, select category-name.
  5. Locate the latest Video driver.
  6. Click Download and save the file to your computer.
  7. Open File Explorer and browse to the location where the downloaded file is saved.
  8. Double-click the downloaded Video driver setup file and follow the on-screen instructions to complete the installation process.

Affected Products

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
Article Properties
Article Number: 000185649
Article Type: Solution
Last Modified: 10 Sep 2021
Version:  3
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