Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Přehrávání videa se zasekne na některých noteboocích Inspiron, Latitude nebo Vostro

Summary: Informace o zamkávání obrazu při přehrávání na některých noteboocích Inspiron, Latitude nebo Vostro.

This article applies to   This article does not apply to 

Symptoms

Při použití aplikace videa se při minimalizaci a maximalizaci velikosti okna dvojitým kliknutím při přehrávání filmů s rozlišením 1080p nebo 4K zasekne.


Ovlivněné notebooky:


Inspiron 5301, Inspiron 5310, Inspiron 5402/5409, Inspiron 5406 2 v 1, Inspiron 5410, Inspiron 5410 2 v 1, Inspiron 5502/5509, Inspiron 5510/5518, Inspiron 7300, Inspiron 7306 2 v 1, Inspiron 7400, Inspiron 7506 2 v 1, Inspiron 7706 2 v 1

Vostro 5301, Vostro 5310, Vostro 5402, Vostro 5410, Vostro 5502, Vostro 5510

Latitude 3320, Latitude 3420, Latitude 3520

Cause

Žádné informace o příčině.

Resolution

Problém pomůže vyřešit aktualizace na nejnovější ovladač grafické karty. Chcete-li stáhnout a nainstalovat nejnovější ovladač grafické karty, postupujte podle níže uvedených kroků.

VÝSTRAHA: Stahování a instalace ovladačů zařízení nebo softwaru společnosti Dell z neznámých zdrojů nebo zdrojů třetích stran může způsobit nesprávné fungování počítače nebo zařízení, zhroucení počítače, problémy se spouštěním operačního systému a ve vzácných případech může být počítač nakažen virem, trojským koněm nebo jiným škodlivým softwarem.
 
POZNÁMKA: Ovladače pro produkty třetích stran a jiných výrobců, jako jsou tiskárny jiných značek, dokovací stanice, webové kamery, skenery, monitory atd., je nutné stáhnout z webové stránky výrobce zařízení.
 
  1. Přejděte na Dell.com/Support/Drivers.
  2. Vyberte svůj počítač Dell.
    1. Kliknutím na možnost Stáhnout a nainstalovat aplikaci SupportAssist počítač Dell automaticky rozpoznáte. Podle pokynů na obrazovce nainstalujte aplikaci Dell SupportAssist. Více informací naleznete v článku databáze znalostí Dell Dell SupportAssist (dříve Dell System Detect): Přehled a běžné dotazy.
    2. Zadejte výrobní číslo notebooku a klikněte na tlačítko Hledat.
    3. Nebo klikněte na možnost Procházet nabídku všech produktů a vyberte počítač Dell z katalogu.
  3. Vyberte operační systém, který je nainstalován v počítači Dell.
  4. V části Kategorievyberte název kategorie.
  5. Vyhledejte nejnovější ovladač grafické karty.
  6. Klikněte na možnost Stáhnout a uložte soubor do počítače.
  7. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
  8. Dvakrát klikněte na stažený instalační soubor ovladače grafické karty a dokončete instalaci podle pokynů na obrazovce.

Affected Products

Inspiron 5301, Inspiron 13 5310, Inspiron 7300, Inspiron 7306 2-in-1, Inspiron 5402/5409, Inspiron 5406 2-in-1, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 7400, Inspiron 5502/5509, Inspiron 15 5510/5518, Inspiron 7506 2-in-1 , Inspiron 7706 2-in-1, Latitude 3320, Latitude 3420, Latitude 3520, Vostro 5301, Vostro 13 5310, Vostro 5402, Vostro 14 5410, Vostro 5502, Vostro 15 5510 ...
Article Properties
Article Number: 000185649
Article Type: Solution
Last Modified: 10 Sep 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.