Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Sprachrekorder-App kann kein Audio aufnehmen

Summary: Dieser Artikel enthält Informationen darüber, was zu tun ist, wenn die Voice Recorder-App keine Audiodaten aufnehmen kann.

This article applies to   This article does not apply to 

Symptoms

Möglicherweise stellen Sie fest, dass Sie audio nicht mithilfe der Voice Recorder-Anwendung aufnehmen können.

Betroffene Plattformen

  • Alienware M15 R3
  • Alienware M17 R3
  • Inspiron 3590
  • Inspiron 5510
  • Inspiron 5710
  • Inspiron 7306 2-in-1-System
  • Inspiron 7500
  • Inspiron 7506 2-in-1-System
  • Inspiron 7700
  • Latitude 5310
  • Latitude 5310 2-in-1
  • Latitude 5320
  • Latitude 5420
  • Latitude 5520
  • Latitude 7210 2-in-1-System
  • Latitude 7310
  • Latitude 7320
  • Latitude 7410
  • Latitude 7420
  • Latitude 7520
  • Latitude 7720 Rugged
  • Latitude 9410
  • Precision 3560
  • Precision 7550
  • Dell Precision 7560
  • Precision 7750
  • Dell Precision 7760

Cause

Keine Ursacheninformationen.

Resolution

Das Aktualisieren des neuesten Audiotreibers auf dem Computer hilft bei der Behebung des Problems. Um den neuesten Audiotreiber herunterzuladen und zu installieren, führen Sie die unten aufgeführten Schritte aus.

WARNUNG: Das Herunterladen und Installieren von Treibern oder Software, die von Dell entwickelt wurden, aus fremden oder unbekannten Quellen kann dazu führen, dass der Computer oder das Gerät nicht richtig funktioniert, dass der Computer abstürzt oder das Betriebssystem nicht mehr startet, oder in einigen seltenen Fällen den Computer mit einem Virus, Trojaner oder anderer bösartiger Software infiziert.
HINWEIS: Treiber für Produkte von Drittanbietern bzw. Produkte, die nicht von Dell stammen wie Drucker, Dockingstations, Webcams, Scanner, Monitore usw. nicht der Marke Dell müssen von der Website des jeweiligen Geräteherstellers heruntergeladen werden.
  1. Navigieren Sie zu https://www.dell.com/support/drivers.
  2. Identifizieren Sie Ihren Dell Computer.
    1. Klicken Sie auf SupportAssist herunterladen und installieren, um Ihren Dell Computer automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm zur Installation von Dell SupportAssist. Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Dell SupportAssist (früher Dell System Detect): Übersicht und allgemeine Fragen.
    2. Geben Sie die Service-Tag-Nummer des Laptops ein und klicken Sie auf Suchen.
    3. Alternativ können Sie auf Alle Produkte durchsuchen klicken und Ihren Dell Computer aus dem Katalog auswählen.
  3. Wählen Sie das Betriebssystem aus, das auf dem Dell Computer installiert ist.
  4. Wählen Sie unter Kategoriedie Option Audioaus.
  5. Suchen Sie den neuesten Audiotreiber (Version A07 oder höher).
  6. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
  7. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
  8. Doppelklicken Sie auf die heruntergeladene Audiotreiber-Setup-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

Wenn das Problem durch die Aktualisierung des Treibers nicht behoben werden kann, finden Sie weitere Schritte zur Fehlerbehebung im Dell Knowledge Base-Artikel How to Troubleshoot Audio or Sound Recording Issues (Anleitung zum Beheben von Audio- oder Tonaufnahmeproblemen).

Affected Products

Alienware M15 R3, Alienware M17 R3, Dell G3 15 3590, Dell G15 5510, Dell G7 15 7500, Dell G7 17 7700, Inspiron 7300 2-in-1, Inspiron 7306 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Inspiron 7506 2-in-1, Latitude 7210 2-in-1 , Latitude 7220 Rugged Extreme Tablet, Latitude 5310 2-in-1, Latitude 5310, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 5520, Latitude 7520, Latitude 5420, Precision 3560, Precision 7550, Precision 7560, Precision 7750, Precision 7760 ...

Products

Alienware M15 R3, Alienware M17 R3, Dell G3 15 3590, Dell G15 5510, Dell G7 15 7500, Dell G7 17 7700, Inspiron 7300 2-in-1, Inspiron 7306 2-in-1, Inspiron 7500 2-in-1 Black, Inspiron 7500 2-in-1 Silver, Inspiron 7506 2-in-1, Latitude 7210 2-in-1 , Latitude 7220 Rugged Extreme Tablet, Latitude 5310 2-in-1, Latitude 5310, Latitude 5320, Latitude 7310, Latitude 7320, Latitude 7410, Latitude 7420, Latitude 9410, Latitude 5520, Latitude 7520, Latitude 5420, Precision 3560 ...
Article Properties
Article Number: 000185128
Article Type: Solution
Last Modified: 14 Sep 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000185128
Article Type: Solution
Last Modified: 14 Sep 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.