Summary:This article provides information about what to do when Voice Recorder app cannot record audio.
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You may notice that you cannot record audio using the Voice Recorder application.
Affected platforms
Alienware M15 R3
Alienware M17 R3
Inspiron 3590
Inspiron 5510
Inspiron 5710
Inspiron 7306 2-in-1
Inspiron 7500
Inspiron 7506 2-in-1
Inspiron 7700
Latitude 5310
Latitude 5310 2-in-1
Latitude 5320
Latitude 5420
Latitude 5520
Latitude 7210 2-in-1
Latitude 7310
Latitude 7320
Latitude 7410
Latitude 7420
Latitude 7520
Latitude 7720 Rugged
Latitude 9410
Precision 3560
Precision 7550
Precision 7560
Precision 7750
Precision 7760
Cause
No Cause Information.
Resolution
Updating the latest audio driver on the computer will help resolve the issue. To download and install the latest audio driver, follow the steps mentioned below.
WARNING: Downloading and installing Dell-developed drivers or software from third-party or unknown sources can cause the computer or device not to work correctly, cause the computer to crash or not boot into the operating system, or in some rare instances infect the computer with virus, trojan, or other malicious software.
NOTE: Drivers for third-party or non-Dell products such as non-Dell branded printers, docking stations, webcams, scanners, monitors, and so on must be downloaded from the device manufacturer's website.