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PowerStore : Notes de mise à jour de PowerStore - Problèmes mineurs

Summary: Problèmes de faible gravité (mineurs) dans le système d’exploitation PowerStore

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Article Content


Symptoms

Cet article répertorie les problèmes de faible gravité (mineurs) dans le système d’exploitation PowerStore

Cause

Pour consulter la liste des problèmes de sévérité élevée, reportez-vous aux notes de mise à jour de PowerStore sur https://dell.com/powerstoredocs.

Resolution

ID du problème Zone fonctionnelle Description Contournement/Résolution
MDT-126502 Connectivité - Hôtes Si un volume n’est pas mappé alors qu’il y a de l’activité sur le volume, le message d’erreur suivant apparaît :
« Error while detaching host from volume ».
Ce message apparaît également si vous essayez d’annuler le mappage d’un volume depuis un hôte alors qu’une importation est en cours.
Assurez-vous qu’aucune opération d’E/S n’est en cours sur le volume avant d’annuler le mappage d’un volume depuis un hôte. Cela inclut les cas où une opération d’importation est en cours.
MDT-121809 Collecte de données Les métriques du système affichent que l’activité est stable même lorsqu’il n’y a pas d’E/S de l’hôte. Il s’agit d’E/S en arrière-plan utilisé pour maintenir la cohérence du système de fichiers NAS. Aucune
MDT-144591 Collecte de données Dans PowerStore Manager, lors de l’affichage des libellés dans l’onglet Dashboard > Performance et le graphique Summary, les libellés Latency, IOPS et Bandwidth ne sont pas complets. Les calculs présentés sont les suivants :
  • Latency = latence moyenne
  • IOPs = nombre total d’E/S par seconde
  • Bandwidth = bande passante totale

L’étiquette « Latency » doit également s’afficher comme « Average Latency » lors de l’affichage des détails de bande passante, d’E/S par seconde, de latence et de taille d’E/S dans le graphique Dashboard>Performance.

Le même problème se produit lors de l’exportation des données depuis l’onglet Dashboard>Performance et le graphique Summary vers le format .csv.
Aucune
MDT-143159 Collecte de données Lors d’affichage des métriques d’une appliance, la métrique logique utilisée inclut les volumes internes du système dans le calcul, tandis que la métrique logique fournie n’inclut pas les volumes internes du système dans le calcul. Aucune
MDT-148297 Collecte de données Un problème survient lors de la collecte des métriques de copie de réplication. Il affecte les métriques de copie des « données restantes » pour la synchronisation d’une session de réplication donnée. Dans PowerStore Manager, le graphique des données restantes affiche deux fois la valeur réelle et, dans certains cas, cette valeur peut être supérieure à la taille réelle du volume. Ce problème se corrigera automatiquement au cours de la prochaine synchronisation de la session de réplication. Toutefois, la valeur erronée continue d’apparaître sur le graphique de l’historique des données restantes jusqu’à l’expiration de l’échelle de temps du graphique. Aucune
MDT-81498 Collecte de données Les métriques de performances des ports Ethernet frontaux sont disponibles via l’API REST PowerStore, performance_metrics_by_fe_eth_port et dans PowerStore Manager (Interface utilisateur graphique). Ces statistiques rendent compte de toutes les E/S via ce port, cependant, aucune distinction n’est faite entre les différentes catégories d’E/S, telles que iSCSI, E/S de réplication et E/S internes. Aucune
MDT-115320 Collecte de données Dans l’affichage sur une heure des métriques de performances, la valeur en haut des graphiques peut ne pas correspondre exactement à la valeur indiquée dans le graphique en dessous. En outre, les valeurs peuvent ne pas être mises à jour en même temps. Aucune
MDT-90271 Collecte de données Modifier les membres d’un groupe de volume peut entraîner une erreur des métriques de performances et de capacité de ce groupe de volume, à un moment précis et pour une période donnée. Pour plus d’informations, reportez-vous à l’article SLN321051 de la base de connaissances de Dell. Les statistiques sont réalignées une fois la période de conservation associée passée, par exemple, un délai d’une heure pour les statistiques de performance et un délai de 24 heures pour les statistiques de capacité.

Vous pouvez également consulter les récapitulatifs des intervalles supérieurs pour obtenir les statistiques correctes.
MDT-141379 Protection des données Lors de la suppression de nombreux snapshots sur un groupe de gros volumes, PowerStore Manager peut se figer pendant plus d’une minute. Le contrôle doit être restauré une fois la suppression terminée. Supprimez les snapshots des groupes de gros volumes par lots de 50 snapshots à la fois pour éviter que PowerStore Manager se fige.
MDT-141178 Protection des données Lorsque le cluster source d’une session de réplication est hors ligne, y compris pendant des opérations utilisateur telles qu’une mise à niveau sans interruption (NDU), l’état signalé à la fin de la destination de la session de réplication peut ne pas être mis à jour jusqu’à ce que la source soit de nouveau en ligne. Attendez que le système source soit de nouveau en ligne pour vérifier son état.
MDT-85401 Protection des données La session de réplication ne s’affiche pas si l’onglet Replication de la page de protection d’une ressource est ouvert lors de l’attribution d’une politique de protection avec une règle de réplication. Pour actualiser l’onglet Replication, accédez à l’onglet Snapshots, puis cliquez sur Refresh. Ensuite, revenez à l’onglet Replication pour afficher la nouvelle session.
MDT-126774 Protection des données Les informations sur la source et le parent d’un clone dynamique ne sont pas facilement accessibles. À partir de la page des détails sur le clone dynamique, cliquez sur l’icône en forme de crayon située à côté du nom du clone dynamique pour afficher des informations détaillées, notamment la source, le parent et la date de création ou de rafraîchissement du clone dynamique.

Vous pouvez également ajouter la colonne optionnelle « Family ID » au tableau des volumes ou des groupes de volumes. Filtrer par Family ID permet d’identifier tous les clones dynamiques et la ressource de base dans la famille, ce qui peut aider à identifier la ressource parent.
MDT-156492 Protection des données Les snapshots qui ont expiré lors d’une mise à jour logicielle peuvent ne pas être supprimés automatiquement. Supprimez manuellement les snapshots expirés.
MDT-196359 Protection des données Lors de l’affichage du tableau des règles de snapshot renvoyées à partir de la commande CLI show days_of_week, tous les jours ne sont pas affichés correctement. Utilisez d’autres options d’affichage telles que « -o nvp » ou « -o json ».
MDT-178690 Matériel Un redémarrage non planifié de l’appliance peut parfois entraîner une fuite de pages de disque (jusqu’à 512 par occurrence). Ces pages ne contiennent aucune donnée utilisateur ni métadonnées actives, et il n’y a aucune perte de données. Contactez votre prestataire de services.
MDT-147910 Importation L’importation d’un volume à partir d’un système source vers PowerStore échoue lors du changement de chemin sur l’hôte. Ce problème ne concerne que les systèmes d’exploitation Linux. Si le mot-clé « blacklist » apparaît dans le fichier multipath.conf avant le bloc « blacklist {} », le plug-in hôte ne parvient pas à mettre sur liste noire le volume source et provoque l’échec de l’importation. Pour que les importations aboutissent, le mot clé « blacklist » et l’accolade doivent apparaître dans la même ligne, par exemple, « blacklist { » dans le fichier /etc/multipath.conf. Modifiez le fichier multipath.conf manuellement en « blacklist { » si ce n’est pas déjà fait.
Si fichier multipath.conf comporte le mot-clé « blacklist », tel que product_blacklist, avant la section Blacklist, déplacez cette section après la section Blacklist pour que les importations fonctionnent correctement.
MDT-139298 Importation Pendant l’importation, si le contrôleur actif de la baie de stockage Dell EqualLogic est redémarré, cela peut provoquer l’échec de certaines sessions d’importation et arrêter l’importation des E/S de l’hôte vers certains volumes cibles. Un nettoyage manuel peut être nécessaire et l’importation des E/S de l’hôte vers la baie source doit être relancée.
MDT-156754 Installation et mise à niveau La mise à niveau logicielle échoue après que des modifications aient été apportées aux paramètres CHAP. Sur un cluster PowerStore T avec services NAS activés, si des modifications sont apportées aux paramètres CHAP, telles que l’activation ou la désactivation de CHAP, le passage du CHAP mutuel au CHAP unique, ou le passage du CHAP unique au CHAP mutuel, vous devez :
Redémarrer les nœuds du cluster l’un après l’autre dès que possible après avoir modifié les paramètres CHAP.
Effectuer une mise à niveau sans interruption (NDU) uniquement après le redémarrage des nœuds.
Si les nœuds du cluster ne sont pas redémarrés après que des modifications aient été apportées aux paramètres CHAP, la NDU échoue.
MDT-191912 Installation et mise à niveau Lors de l’exécution de l’Assistant De configuration initiale, après l’étape de création du cluster, vous pouvez rencontrer un délai d’expiration ou une perte de connexion. Toutefois, le cluster est toujours en cours de création. Redémarrez PowerStore Manager à l’aide de l’adresse IP du cluster pour terminer la configuration initiale.
MDT-143868 Migration interne Après avoir exporté des données depuis l’onglet Migration > Internal Migrations > Migrations, ou depuis l’onglet Migration > Internal Migrations > Migration Actions, la colonne « Migration Type » apparaît vide dans les fichiers de sortie .csv ou .xlsx. Vous pouvez consulter la valeur correcte dans l’onglet à partir duquel vous avez exporté les données.
MDT-143768 Migration interne Lorsque la migration est effectuée sur un volume, l’onglet Mapped Volumes des hôtes/groupes d’hôtes qui sont rattachés au volume source de la migration peut afficher certains volumes supplémentaires. La migration utilise ces volumes supplémentaires, qui sont créés en interne. Ces volumes supplémentaires sont supprimés une fois la migration terminée. Aucune
MDT-143749 Migration interne Dans l’onglet Internal Migration > Migrations de PowerStore Manager, vous pouvez voir des résultats incorrects lorsque vous essayez de filtrer les résultats en fonction des chaînes correspondantes dans la colonne Storage Resource. Aucune
MDT-145175 Surveillance Lorsqu’un volume est migré, il y a une période pendant laquelle les volumes de source et de destination entre les appliances sont associés. Cependant, les métriques de performances ne sont pas recueillies pour les deux. Toutefois, certaines métriques de performances peuvent être erronées pour le cluster du volume qui ne reçoit plus d’E/S. Les métriques seront rapportées correctement pour chaque volume. Attendez que la migration se termine.
MDT-143340 Notifications et alertes L’alerte suivante apparaît sur un serveur NAS et ne peut pas être supprimée, même lorsque le système sort de l’état d’espace insuffisant pour NAS :
« Failed to set NAS Server <NasServerName1>back to Read/Write mode & Failed to set NAS Server <NasServerName2>back to Read/Write mode »
Si le système est de retour de l’état OOS et que le serveur NAS est entièrement fonctionnel, ignorez l’alerte ou confirmez manuellement et effacez l’alerte.
Aucune
MDT-147953 Notifications et alertes Bien que certaines alertes aient déjà été confirmées, les données d’alerte exportées aux formats CSV et Excel affichent toutes les alertes comme non confirmées. Pour consulter la liste des alertes confirmées, depuis la page Monitoring > Alerts, triez les entrées en fonction de la colonne Acknowledged.
MDT-126148 PowerStore Manager (interface utilisateur graphique) Les panneaux de signalisation ou les grandes info-bulles qui affichent des informations détaillées lorsque vous placez le pointeur de la souris sur les valeurs dans les tableaux Policies peuvent être tronqués. Étant donné que la plupart des troncations se produisent sur le côté gauche de l’écran, déplacez la colonne Snapshot vers la droite du tableau ou augmentez la taille de la colonne Snapshot pour afficher l’intégralité de l’info-bulle lorsque vous placez le pointeur de la souris sur la valeur.
Si le panneau de signalisation est tronqué au bas de l’écran, redimensionnez votre fenêtre ou triez le tableau de façon à ce que la ligne soit plus haute dans le tableau.
MDT-133518 PowerStore Manager (interface utilisateur graphique) Le contrôle du seuil d’alerte RPO est vide sur Replication Rule Properties si la valeur a été définie avec l’API REST sur une valeur qui n’est pas prise en charge par PowerStore Manager. PowerStore Manager limite les valeurs qu’il autorise pour le seuil d’alerte lors de la création d’une règle de réplication ou de sa modification ultérieure à partir de Replication Rule Properties. Si le seuil d’alerte RPO est vide sur Replication Rule Properties, confirmez la valeur actuelle dans le tableau des règles de réplication ou à l’aide de l’API REST.
MDT-146302 PowerStore Manager (interface utilisateur graphique) Sous l’onglet Host Mappings d’un volume, la valeur de la colonne Logical Unit Number s’affiche comme « -- » lorsque le numéro d’unité logique d’un hôte est 0. Sélectionnez l’hôte, puis cliquez sur Edit Logic Unit Number dans le menu More Actions. La boîte de dialogue affiche le numéro d’unité logique. Cliquez sur Cancel pour revenir à l’onglet Host Mappings sans apporter de modifications.
MDT-145343 PowerStore Manager (interface utilisateur graphique) Sous l’onglet Storage > Storage Containers dans PowerStore Manager, un message d’erreur s’affiche lorsque vous essayez de filtrer les entrées en fonction de la colonne UUID. Essayez de filtrer et de trier les entrées à l’aide d’une autre colonne.
MDT-121748 PowerStore Manager (interface utilisateur graphique) La carte Ports sur la page Appliance Details (apparaît entre les cartes Alerts et Hardware) répertorie uniquement les ports Ethernet (physiques ou virtuels). Pour afficher tous les ports physiques frontaux (Ethernet et Fibre Channel) d’une appliance, sur la page Hardware, cliquez sur l’onglet Ports.
MDT-80757 PowerStore Manager (interface utilisateur graphique) Dans PowerStore Manager, sous Monitoring > Alerts, le premier événement associé à un composant matériel nouvellement inséré peut apparaître sans nom. En fonction des informations contenues dans la description de l’événement, identifiez le composant affecté sur la carte Hardware sous Hardware > Appliance.
MDT-153140 PowerStore Manager (interface utilisateur graphique) L’option Check for software upgrade ne peut pas être sélectionnée depuis l’icône ? en haut à droite de PowerStore Manager. Vous pouvez rechercher des mises à niveau logicielles en vous rendant sur Settings-> Upgrade.
MDT-153361 PowerStore Manager (interface utilisateur graphique) Lorsqu’il y a peu d’E/S par rapport aux volumes, la taille d’E/S et la latence moyennes indiquées peuvent être inexactes. Lorsque l’E/S est supérieure à 1 E/S par seconde, ces métriques doivent être exactes. Les métriques sont exactes lorsque les E/S sont supérieures à 1 E/S par seconde. Aucune
MDT-103003 PowerStore Manager (interface utilisateur graphique) La sélection de plusieurs lignes avec une case à cocher n’est pas disponible dans certains tableaux PowerStore Manager. Pour sélectionner plusieurs lignes dans le tableau :
1. Sélectionnez le premier élément de la liste.
2. Appuyez sur la touche Maj.
3. Sélectionnez le dernier élément de la ligne.
La plage de lignes est sélectionnée.
Répétez l’opération pour annuler la sélection.
MDT-138826 PowerStore Manager (interface utilisateur graphique) Lorsqu’une opération proactive de mise en cache est en cours, l’onglet Capacity de PowerStore Manager peut afficher des messages internes erronés. Ignorez les messages d’erreur internes qui apparaissent lorsqu’une opération proactive de mise en cache est en cours.
MDT-141238 PowerStore Manager (interface utilisateur graphique) Les Object ID pour les ressources PowerStore ne sont pas disponibles dans les tableaux d’objets. Si vous avez besoin des ID objet pour la rédaction de scripts, reportez-vous à l’URL de l’objet lorsque vous allez sur la page des détails de l’objet dans PowerStore Manager. L’ID objet est une sous-chaîne de l’URL de la page des détails de l’objet. Par exemple, « 40ffcb14 » est l’ID objet du volume dans l’URL : http://10.0.0.1/#/storage/volumes/40ffcb14/capacity.
MDT-159008 PowerStore Manager (interface utilisateur graphique) Dans PowerStore Manager, sous l’onglet Monitoring > Events, le bouton Apply peut rester grisé après que vous avez essayé d’appliquer un filtre en fonction d’une date/heure de début et de fin spécifique. Cliquez sur Clear, puis essayez de filtrer en avec une nouvelle date/heure de début et de fin.
MDT-177354 PowerStore Manager REST API La taille d’un package de mise à niveau logicielle PowerStore est tronquée lorsqu’il est renvoyé par l’API REST. Aucune
MDT-145911 API REST PowerStore Impossible de modifier le nom NetBIOS lors de la création ou de la modification d’un serveur NAS avec un serveur AD Joined SMB dans PowerStore Manager (interface utilisateur graphique). Utilisez l’API REST PowerStore pour modifier le nom NetBIOS.
MDT-101588 API REST PowerStore Les demandes GET dans REST pour les paramètres imbriqués échouent et renvoient un code de réponse HTTP 400. Au lieu d’imbriquer les paramètres au sein d’une demande, envoyez plusieurs demandes pour obtenir les informations souhaitées. Par exemple, au lieu de :
/api/rest/appliance?select=eth_ports(partner)
send:
/api/rest/appliance?select=eth_ports
/api/rest/eth_port?select=partner
MDT-142439 API REST PowerStore Les caractères « * » et « @ » ne peuvent pas être utilisés pour le nom de la liste d’accès à l’hôte de PowerStore Manager. Utilisez l’API REST PowerStore pour utiliser les caractères « * » ou « @ » pour le nom de la liste d’accès à l’hôte.
MDT-199641 API REST PowerStore L’API REST permet à l’utilisateur de saisir une chaîne vide lors de la fourniture du nom de l’appliance. Saisissez à nouveau un nom d’appliance valide.
MDT-207994 API REST PowerStore Une demande REST mal formatée peut renvoyer plus de résultats que prévu.  Cela est dû au fait que les filtres fournis de manière incorrecte sont ignorés.  Lorsque vous spécifiez des filtres, assurez-vous de fournir correctement les éléments de filtre. Si l’utilisateur fournit la demande au format approprié, il n’y a aucun problème.
MDT-141947 Sécurité Une connexion iSCSI peut échouer lorsqu’elle est effectuée immédiatement après la configuration des identifiants d’identification CHAP via PowerStore Manager ou l’API REST. Réessayez la connexion iSCSI.
MDT-135211 Sécurité Le champ Job_id de l’API REST audit_event n’est actuellement pas pris en charge et contient une valeur non valide. Aucune
MDT-238415 Stockage - Bloc Les opérations de restauration et d’actualisation écrasent le contenu de la ressource de stockage avec les données du snapshot ou du clone sélectionné. Les données ne sont pas vidées du cache hôte avant que l’opération ne puisse entraîner des problèmes d’intégrité des données après la restauration ou l’actualisation. Pour éviter les problèmes d’intégrité des données, avant de poursuivre les opérations de restauration ou d’actualisation des snapshots, l’utilisateur doit arrêter l’application à l’aide du volume et mettre le volume hors ligne sur le ou les hôtes.
MDT-242904 Stockage : fichier Après avoir modifié le nom de l’appliance, les noms affichés sur la page Serveurs NAS, dans les colonnes Current Node et Preferred Node ne sont pas mis à jour avec le nouveau nom de l’appliance. Pour afficher le nom de l’appliance mise à jour, accédez à l’onglet Settings>Network IPs>Management.
MDT-239733 Stockage : fichier Impossible d’activer les options « Notify on Write Enabled » et « Notify on Access Enabled » sur un clone d’un système de fichiers multiprotocole. Pour activer « Notify on Write Enabled » ou « Notify on Access Enabled » ou les deux, activez « Sync writes » en même temps sur le clone, puis cliquez sur Apply.
MDT-169031 Stockage : fichier Une alerte ne s’affiche pas lorsqu’un système de fichiers atteint son quota conditionnel. Reportez-vous aux événements pour savoir si le système de fichiers a atteint son quota conditionnel.
MDT-120739 Stockage : fichier L’accès de l’hôte au système de fichiers sera refusé si un masque de réseau non valide est fourni dans le nom d’hôte. Aucune erreur n’est renvoyée à l’utilisateur final. Aucune
MDT-155310 Stockage : fichier Dans la page NAS Server > Modify, lorsque seul « NFSv4 » est défini, les deux protocoles « NFSv4 » et « NFSv3 » sont activés. Aucune
MDT-143070 Stockage : fichier Impossible de modifier les paramètres LDAP d’authentification simple à Kerberos lorsque le protocole SMB n’est pas configuré sur le serveur NAS. Utilisez l’une des options suivantes pour contourner ce problème :
Ajoutez le protocole SMB avant d’apporter les modifications LDAP sur le serveur NAS.
Utilisez l’API REST PowerStore pour effectuer les modifications LDAP sur le serveur NAS.
MDT-60851 Stockage : fichier Le démarrage et l’arrêt du serveur NAS peuvent générer des événements de notification avec le nom du serveur NAS affiché incorrectement comme « RECOVERDMn » dans la description. Où le « n » de « RECOVERDMn » est l’adresse numérique du serveur NAS. Reportez-vous au champ « Name » de l’événement pour connaître le nom du serveur NAS.
MDT-137673 Stockage : fichier L’option « Unix Directory Services » n’est pas disponible lors de la création d’un serveur NAS pour NFS uniquement. Si vous créez un serveur NAS avec le protocole NFS uniquement, l’option « Unix Directory Services » doit être configurée à partir de la page de détails du serveur NAS après la création du serveur NAS.
MDT-114688 Stockage : fichier Si un serveur NAS est déplacé vers un autre nœud de l’appliance alors qu’un snapshot est migré vers un système de fichiers (à partir de ce serveur NAS), la création du snapshot peut échouer avec l’erreur « NAS Server not found ». Une fois le serveur NAS déplacé vers l’autre nœud, réessayez de créer le snapshot.
MDT-111898 Stockage : fichier Le message d’erreur « NAS node <numéro de nœud> is down » apparaît après le redémarrage du nœud sur lequel est exécuté le serveur NAS. De plus, le message d’erreur n’indique pas quel serveur NAS est en panne. Aucune
MDT-121438 Stockage : fichier Lorsque vous consultez le tableau Monitoring>Jobs dans PowerStore Manager (interface utilisateur graphique), la colonne Resource Type peut inclure le volume pour les tâches de stockage en mode fichier et la description de la tâche de stockage en mode fichier affiche des messages liés au stockage en mode bloc. Pour déterminer si une tâche dont la colonne Resource Type inclut le volume est liée au stockage en mode fichier, reportez-vous à la colonne Description. Le texte s’affiche avec le préfixe « SDNASCREATED ».
MDT-191740 Stockage : fichier Lors de la mise à jour des détails du serveur NAS, l’option « Activer le compte par défaut pour les utilisateurs non mappés » a été désactivée. Un message a été renvoyé indiquant que le mappage des utilisateurs du serveur NAS a été mis à jour avec succès, mais que l’option n’a pas été mise à jour et est restée activée. L’option « Activer le compte par défaut pour les utilisateurs non mappés » ne peut pas être désactivée lorsqu’il existe une entrée dans les champs « Default Windows username » ou « Default Unix user(name or UID/GID) ».
Pour contourner ce problème:
1. Revenez à la page User Mapping du serveur NAS.
2. Réactivez l’option « Enable the default account for unmapped users ».
3. Effacez les entrées des champs « Default Windows username » ou « Default Unix user (name or UID/GID) ».
4. Désactivez l’option « Activer le compte par défaut pour les utilisateurs non mappés », puis cliquez sur Appliquer.
MDT-148309 SupportAssist Si une collecte de données ne charge pas la première fois, il se peut qu’un chargement ultérieur réussisse sans qu’il apparaisse comme réussi. Vérifiez que le téléchargement ultérieur a réussi à partir des détails de la tâche et des messages de journal associés.
MDT-127298 SupportAssist N’essayez pas d’activer SupportAssist alors que vous êtes en train de migrer votre système d’IPv4 vers IPv6. Le système peut perdre le contact avec SupportAssist. Si le système perd le contact avec SupportAssist pendant la migration de votre système d’IPv4 vers IPv6, utilisez le script de service svc_remote_support pour forcer la désactivation de SupportAssist (force_disable).
MDT-133989 SupportAssist Il n’est pas possible de reconfigurer les adresses IP du système lorsque SupportAssist est activé en mode « Gateway Connect without remote access ». Désactivez SupportAssist avant de reconfigurer les adresses IP du système, ou utilisez l’option Gateway Connect with remote access.
MDT-133955 SupportAssist Lors de la collecte des éléments de support pour SupportAssist, l’option « Send materials to Support when finished » est activée. Une fois l’opération terminée, l’état apparaît comme « Success » et indique que la collecte des éléments et le téléchargement vers SupportAssist ont réussi. Aucune
MDT-114008 SupportAssist Les alertes envoyées à SupportAssist via la passerelle SupportAssist externe peuvent comporter des horodatages légèrement antérieurs ou postérieurs à l’heure réelle. Si ce décalage dans l’horodatage est inacceptable, utilisez SupportAssist avec Direct Connect au lieu du mode Gateway Connect.
MDT-137707 SupportAssist SupportAssist ne peut pas se reconnecter à PowerStore après avoir été désactivé manuellement à l’aide du script de maintenance, puis réactivé via PowerStore Manager. Tout d’abord, essayez d’effacer la condition d’erreur en désactivant et en réactivant SupportAssist via PowerStore Manager. Si le problème persiste, utilisez l’API REST PowerStore pour désactiver et réactiver SupportAssist et supprimer la condition d’erreur.
MDT-85409 SupportAssist Lorsqu’une demande d’API REST de SupportAssist contenant un ID de ressource non valide est faite, la demande échoue. Cependant, un message d’erreur techniquement incorrect peut être renvoyé. Aucune
MDT-148124 Virtualisation Les données des métriques peuvent être indisponibles dans PowerStore Manager si une appliance PowerStore X ne peut pas communiquer avec vCenter Server en raison d’une panne de vCenter Server ou d’un problème de connexion. Ce problème affecte également les métriques qui ne dépendent pas directement des statistiques de vCenter Server, telles que les métriques de capacité. Restaurez la connexion de vCenter Server à l’appliance PowerStore X.
MDT-144206 Virtualisation L’infrastructure VMware vSphere associée à votre cluster PowerStore dépend de la disponibilité du stockage. Vous pouvez rencontrer des problèmes avec les interfaces vSphere et les opérations de gestion des VM peuvent échouer si le cluster PowerStore manque d’espace. Lorsque le cluster manque d’espace, il passe en mode de dégradation en lecture seule et les opérations d’écriture sur le stockage ne peuvent plus être effectuées. Ajoutez davantage de stockage à votre cluster pour sortir le cluster du mode lecture seule et attendez que votre cluster reprenne son fonctionnement normal. En règle générale, surveillez votre cluster et prenez les mesures nécessaires de manière proactive pour éviter que le cluster ne manque d’espace.
MDT-125727 Virtualisation L’enregistrement d’un fournisseur VASA à l’aide du nom de domaine complet du cluster PowerStore n’est pas pris en charge. Utilisez l’adresse IP de gestion du cluster lors de l’enregistrement d’un fournisseur VASA.

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Affected Product

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore Expansion Enclosure, PowerStore 3000X, PowerStore 3000T, PowerStore Rack, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T

Last Published Date

19 Jun 2023

Version

11

Article Type

Solution