Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Problema de disparidade de versão do SupportAssist Client v3.1

Summary: O SupportAssist Client v3.1 pode encontrar um erro de disparidade de versão em que o Appx é uma versão superior ou o serviço é uma versão superior.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

O SupportAssist Client v3.1 pode encontrar um erro de disparidade de versão em que o Appx é uma versão superior ou o serviço é uma versão superior.

Cause

Isso pode ser causado por um erro de comunicação da versão do so compatível com o SupportAssist devido a um módulo necessário não estar presente na máquina.

Resolution

Para resolver esse problema, siga as instruções abaixo:
  1. Execute o Windows Update:

    1.  Clique com o botão direito no botão Iniciar do Windows e selecione Pesquisar.
    2.  Pesquise por "Windows Update Settings" (Configurações do Windows Update) e abra Windows Update Settings (Configurações do Windows Update).
    3.  Clique em Atualização e segurança .
    4.  Clique em Verificar se há atualizações.
    5.  Faça download e instale todas as atualizações disponíveis.
  2. Faça download e instale a versão mais recente do SupportAssist:

    1.  Navegue até a página inicial do SupportAssist: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
    2.  Clique no botão Fazer download agora.

    A versão mais recente do AppX é instalada automaticamente com a versão atual do SupportAssist. Todos os erros de disparidade de versão devem ser resolvidos com a atualização.

Article Properties


Last Published Date

15 Feb 2022

Version

4

Article Type

Solution