Symptoms
O SupportAssist Client v3.1 pode encontrar um erro de disparidade de versão em que o Appx é uma versão superior ou o serviço é uma versão superior.
Cause
Isso pode ser causado por um erro de comunicação da versão do so compatível com o SupportAssist devido a um módulo necessário não estar presente na máquina.
Resolution
Para resolver esse problema, siga as instruções abaixo:
-
Execute o Windows Update:
- Clique com o botão direito no botão Iniciar do Windows e selecione Pesquisar.
- Pesquise por "Windows Update Settings" (Configurações do Windows Update) e abra Windows Update Settings (Configurações do Windows Update).
- Clique em Atualização e segurança .
- Clique em Verificar se há atualizações.
- Faça download e instale todas as atualizações disponíveis.
-
Faça download e instale a versão mais recente do SupportAssist:
- Navegue até a página inicial do SupportAssist: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
- Clique no botão Fazer download agora.
A versão mais recente do AppX é instalada automaticamente com a versão atual do SupportAssist. Todos os erros de disparidade de versão devem ser resolvidos com a atualização.