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SupportAssist Client v3.1 Version Mismatch Issue

Summary: SupportAssist Client v3.1 may encounter a version mismatch error where either Appx is a higher version or the service is a higher version.

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Article Content


Symptoms

SupportAssist Client v3.1 may encounter a version mismatch error where either Appx is a higher version or the service is a higher version.

Cause

This may be caused by a miscommunication of the SupportAssist compatible OS version due to a required module not being present on the machine.

Resolution

To resolve this issue, please follow the instructions below:
  1. Run Windows Update:

    1.  Right click the Windows Start Button and select Search.
    2.  Search for "Windows Update Settings" and then open Windows Update Settings.
    3.  Click on Update & Security .
    4.  Click on Check for Updates.
    5.  Download and install all available updates.
  2. Download and install the latest version of SupportAssist:

    1.  Navigate to the SupportAssist home page: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
    2.  Click on Download Now button.

    The latest version of AppX is installed automatically with the current version of SupportAssist. All version mismatch errors should be resolved with the update.

Article Properties


Last Published Date

15 Feb 2022

Version

4

Article Type

Solution