Symptoms
Il client SupportAssist v3.1 potrebbe riscontrare un errore di mancata corrispondenza della versione in cui Appx è una versione superiore o il servizio è una versione più recente.
Cause
Ciò potrebbe essere causato da una comunicazione errata della versione del sistema operativo compatibile con SupportAssist a causa della mancata presenza di un modulo richiesto sul computer.
Resolution
Per risolvere questo problema, attenersi alle istruzioni riportate di seguito:
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Eseguire Windows Update:
- Cliccare con il pulsante destro del mouse sul pulsante Start di Windows e selezionare Cerca.
- Cercare "Impostazioni di Windows Update", quindi aprire Impostazioni di Windows Update.
- Cliccare su Aggiornamento e sicurezza .
- Cliccare su Controlla aggiornamenti.
- Scaricare e installare tutti gli aggiornamenti disponibili.
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Scaricare e installare la versione più recente di SupportAssist:
- Accedere alla home page di SupportAssist: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
- Cliccare sul pulsante Scarica ora .
La versione più recente di AppX viene installata automaticamente con la versione corrente di SupportAssist. Tutti gli errori di mancata corrispondenza delle versioni devono essere risolti con l'aggiornamento.