メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

No Display Output to External Monitor After Forced Shutdown on XPS 9510 or Precision 5560 Systems

概要: This article describes an issue affecting XPS 9510 and Precision 5560 where the system will no longer display output to external monitors after a forced shutdown.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

XPS 9510 or Precision 5560 computers with external monitor may display a black screen after a forced shutdown of Windows 10. (Pressing and holding the power button until the computer shuts down.)

This issue occurs on external monitors that are connected using a USB Type-C cable. Monitors connected using an HDMI or DisplayPort (DP) cable are unaffected.

原因

Older BIOS versions on these systems may contribute to this issue.

解決方法

Updating the latest BIOS version on the computer will help resolve the issue. To download and install the latest BIOS:

WARNING: Dell recommends disconnecting devices such as external hard drives, printers, scanners, and so on before updating the BIOS.
WARNING: Dell laptops must have the battery installed and charged to at least 10% before you begin the BIOS update. Dell recommends connecting the laptop to AC power before proceeding with the update process.
NOTE: To learn more about updating the BIOS on a Dell computer, see the Dell knowledge base article Dell BIOS Updates.
NOTE: To install the BIOS, your user account must have administrator privileges.
  1. Browse to https://www.dell.com/support/drivers.
  2. Identify your Dell computer.
    1. Click Download & Install SupportAssist to auto-detect your Dell computer. Follow the on-screen instructions to install Dell SupportAssist. For more information, see the Dell knowledge base article Dell SupportAssist (formerly Dell System Detect): Overview and Common Questions.
    2. Enter the Service Tag of the laptop and click Search.
    3. Or, click Browse all products and select your Dell computer from the catalog.
  3. Select the Operating System that is installed on the Dell computer.
  4. Under Category, select BIOS.
  5. Locate the latest System BIOS.
  6. Click Download and save the file to your computer.
  7. Open File Explorer and browse to the location where the downloaded file is saved.
  8. Double-click the BIOS setup file and follow the on-screen instructions to complete the installation process.

製品

Precision 5560, XPS 15 9510
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。