現象
外付けモニターを搭載したXPS 9510またはPrecision 5560コンピューターで、Windows 10の強制シャットダウン後に黒い画面が表示されることがあります。(PCがシャットダウンするまで電源ボタンを押し続けます)。
この問題は、USB Type-Cケーブルを使用して接続されている外部モニターで発生します。HDMIまたはDisplayPort(DP)ケーブルを使用して接続されたモニターは影響を受けません。
原因
これらのシステムの古いBIOSバージョンは、この問題の原因となる可能性があります。
解決方法
コンピューターのBIOSを最新バージョンにアップデートすると、問題を解決することができます。最新のBIOSをダウンロードしてインストールするには、次の手順に従います。
WARNING: デルでは、BIOSをアップデートする前に、外付けハード ドライブ、プリンター、スキャナーなどのデバイスを取り外することをお勧めします。
警告: Dell製ノートパソコンの場合は、BIOSアップデートを開始する前に、バッテリーを取り付けて、10%以上充電しておく必要があります。アップデート プロセスを続行する前に、ノートパソコンをAC電源に接続することをお勧めします。
注: デル製コンピュータでBIOSをアップデートする方法の詳細については、デルのナレッジベース文書「
Dell BIOSアップデート」を参照してください。
注: BIOSをインストールするには、ユーザー アカウントに管理者権限が必要です。
- https://www.dell.com/support/driversを参照します。
- お使いのDell製PCを特定します。
- 「Download(ダウンロード)」 & 「Install SupportAssist(SupportAssistのインストール)」 をクリックして、デルコンピュータを自動検出します。画面の指示に従って、Dell SupportAssistをインストールします。詳細については、デルのナレッジベース文書「 Dell SupportAssist(旧Dell System Detect) 」を参照してください。概要およびよくある質問」を参照してください。
- ノートパソコンのサービス タグを入力し、[検索]をクリックします。
- または、[すべての製品を参照 ]をクリックして、カタログからお使いのDellコンピューターを選択します。
- デルコンピュータにインストールされているオペレーティングシステムを選択します。
- [ カテゴリー ]で、[ BIOS]を選択します。
- 最新のシステムBIOSを見つけます。
- ダウンロードをクリックして、ファイルをコンピュータに保存します。
- エクスプローラーを開き、ダウンロードしたファイルが保存されている場所を参照します。
- BIOSセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。
製品
Precision 5560, XPS 15 9510