メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

No hay salida de pantalla en un monitor externo después del apagado forzado en sistemas XPS 9510 o Precision 5560

概要: En este artículo, se describe un problema que afecta a XPS 9510 y Precision 5560, en el cual el sistema ya no mostrará salida a monitores externos después de un apagado forzado. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Las computadoras XPS 9510 o Precision 5560 con monitor externo pueden mostrar una pantalla negra después de un apagado forzado de Windows 10. (Mantenga presionado el botón de encendido hasta que la computadora se apague).

Este problema se produce en monitores externos conectados mediante un cable USB tipo C. Los monitores Mconectados mediante un cable HDMI o DisplayPort (DP) no se ven afectados.

原因

Las versiones anteriores del BIOS en estos sistemas pueden contribuir a este problema.

解決方法

Si realiza la actualización a la versión más reciente del BIOS en la computadora, esto lo ayudará a resolver el problema. Para descargar a instalar la versión más reciente del BIOS:

PRECAUCIÓN: Dell recomienda desconectar dispositivos como discos duros externos, impresoras, escáneres, etc. antes de actualizar el BIOS.
ADVERTENCIA: Las laptops Dell deben tener la batería instalada y cargada en al menos un 10 % antes de iniciar la actualización del BIOS. Dell recomienda conectar la laptop a la alimentación de CA antes de continuar con el proceso de actualización.
NOTA: Para obtener más información acerca de cómo actualizar el BIOS en una computadora Dell, consulte el artículo de la base de conocimientos de Dell Actualizaciones del BIOS de Dell.
NOTA: Para instalar el BIOS, su cuenta de usuario debe tener privilegios de administrador.
  1. Vaya a https://www.dell.com/support/drivers.
  2. Identifique su computadora Dell.
    1. Haga clic en Descargar e instalar SupportAssist para detectar automáticamente su computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Dell SupportAssist (anteriormente Conocido como Dell System Detect): Descripción general y preguntas comunes.
    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Buscar.
    3. O bien, haga clic en Browse all products (Examinar todos los productos) y seleccione su computadora Dell en el catálogo.
  3. Seleccione el sistema operativo instalado en la computadora Dell.
  4. En Categoría,seleccione BIOS.
  5. Busque la versión más reciente del BIOS del sistema.
  6. Haga clic en Descargar y guarde el archivo en la computadora.
  7. Abra el Explorador de archivos y vaya a la ubicación donde se guardó el archivo descargado.
  8. Haga doble clic sobre el archivo de instalación del BIOS y siga las instrucciones en pantalla para completar el proceso de instalación.

製品

Precision 5560, XPS 15 9510
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。