メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

XPS 9510またはPrecision 5560システムで強制シャットダウンした後、外部モニターにディスプレイが出力されない

概要: この文書では、XPS 9510およびPrecision 5560に影響する問題について説明します。この問題では、強制シャットダウン後にシステムが外部モニターに出力を表示しなくなります。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

外付けモニターを搭載したXPS 9510またはPrecision 5560コンピューターで、Windows 10の強制シャットダウン後に黒い画面が表示されることがあります。(PCがシャットダウンするまで電源ボタンを押し続けます)。

この問題は、USB Type-Cケーブルを使用して接続されている外部モニターで発生します。HDMIまたはDisplayPort(DP)ケーブルを使用して接続されたモニターは影響を受けません。

原因

これらのシステムの古いBIOSバージョンは、この問題の原因となる可能性があります。

解決方法

コンピューターのBIOSを最新バージョンにアップデートすると、問題を解決することができます。最新のBIOSをダウンロードしてインストールするには、次の手順に従います。

WARNING: デルでは、BIOSをアップデートする前に、外付けハード ドライブ、プリンター、スキャナーなどのデバイスを取り外することをお勧めします。
警告: Dell製ノートパソコンの場合は、BIOSアップデートを開始する前に、バッテリーを取り付けて、10%以上充電しておく必要があります。アップデート プロセスを続行する前に、ノートパソコンをAC電源に接続することをお勧めします。
注: デル製コンピュータでBIOSをアップデートする方法の詳細については、デルのナレッジベース文書「 Dell BIOSアップデート」を参照してください。
注: BIOSをインストールするには、ユーザー アカウントに管理者権限が必要です。
  1. https://www.dell.com/support/driversを参照します。
  2. お使いのDell製PCを特定します。
    1. 「Download(ダウンロード)」 & 「Install SupportAssist(SupportAssistのインストール)」 をクリックして、デルコンピュータを自動検出します。画面の指示に従って、Dell SupportAssistをインストールします。詳細については、デルのナレッジベース文書「 Dell SupportAssist(旧Dell System Detect) 」を参照してください。概要およびよくある質問」を参照してください。
    2. ノートパソコンのサービス タグを入力し、[検索]をクリックします。
    3. または、[すべての製品を参照 ]をクリックして、カタログからお使いのDellコンピューターを選択します。
  3. デルコンピュータにインストールされているオペレーティングシステムを選択します。
  4. [ カテゴリー ]で、[ BIOS]を選択します。
  5. 最新のシステムBIOSを見つけます。
  6. ダウンロードをクリックして、ファイルをコンピュータに保存します。
  7. エクスプローラーを開き、ダウンロードしたファイルが保存されている場所を参照します。
  8. BIOSセットアップ ファイルをダブルクリックし、画面の指示に従ってインストール処理を完了します。

文書のプロパティ


製品

Precision 5560, XPS 15 9510

最後に公開された日付

20 8月 2021

バージョン

2

文書の種類

Solution