メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Aucune sortie d’affichage vers l’écran externe après un arrêt forcé sur les systèmes XPS 9510 ou Precision 5560

概要: Cet article décrit un problème affectant les systèmes XPS 9510 et Precision 5560, dans lequel le système n’affiche plus la sortie sur les écrans externes après un arrêt forcé. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Les ordinateurs XPS 9510 ou Precision 5560 dotés d’un moniteur externe peuvent afficher un écran noir après un arrêt forcé de Windows 10. (Appuyez sur le bouton d’alimentation et maintenez-le enfoncé jusqu’à ce que l’ordinateur s’éteigne.)

Ce problème se produit sur les écrans externes connectés à l’aide d’un câble USB Type-C. Lesécrans connectés à l’aide d’un câble HDMI ou DisplayPort (DP) ne sont pas affectés.

原因

Les anciennes versions du BIOS sur ces systèmes peuvent contribuer à ce problème.

解決方法

La mise à jour de la dernière version du BIOS sur l’ordinateur permet de résoudre le problème. Pour télécharger et installer la dernière version du BIOS :

AVERTISSEMENT : Dell recommande de déconnecter les périphériques tels que les disques durs externes, les imprimantes, les scanners, etc. avant de mettre à jour le BIOS.
AVERTISSEMENT: la batterie des ordinateurs portables Dell doit être installée et chargée à au moins 10 % avant de commencer la mise à jour du BIOS. Dell recommande de connecter l’ordinateur portable à l’alimentation secteur avant de poursuivre le processus de mise à jour.
REMARQUE: Pour en savoir plus sur la mise à jour du BIOS sur un ordinateur Dell, reportez-vous à l’article de la base de connaissances Mises à jour du BIOS Dell.
REMARQUE: Pour installer le BIOS, votre compte utilisateur doit disposer de privilèges d’administrateur.
  1. Accédez à https://www.dell.com/support/drivers.
  2. Identifiez votre ordinateur Dell.
    1. Cliquez sur Télécharger et installer SupportAssist pour détecter automatiquement votre ordinateur Dell. Suivez les instructions à l’écran pour installer Dell SupportAssist. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell Dell SupportAssist (anciennement Dell System Detect): présentation et questions courantes.
    2. Saisissez le numéro de série de l’ordinateur portable, puis cliquez sur Rechercher.
    3. Sinon, cliquez sur Parcourir tous les produits et sélectionnez votre ordinateur Dell dans le catalogue.
  3. Sélectionnez le système d’exploitation installé sur l’ordinateur Dell.
  4. Sous Catégorie,sélectionnez BIOS.
  5. Recherchez la dernière version du BIOS du système.
  6. Cliquez sur Télécharger et enregistrez le fichier sur votre ordinateur.
  7. Ouvrez l’Explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.
  8. Double-cliquez sur le fichier de configuration du BIOS et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

製品

Precision 5560, XPS 15 9510
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000188027
文書の種類: Solution
最終更新: 20 8月 2021
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。