Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Latitude 5420 und 5520s melden einen Fehler beim Ausführen des Intel Thunderbolt Firmware-Updates

Summary: Informationen zu einem Intel Thunderbolt Firmware-Aktualisierungsfehler auf Latitude 5420 oder 5520s mit dem Intel Tiger Lake Prozessor (11. Generation).

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Fehler "This program does not contain a valid System Thunderbolt Firmware Payload" (Dieses Programm enthält keine gültige System Thunderbolt Firmware Payload) beim Ausführen des Intel Thunderbolt Firmware-Dienstprogramms.

Cause

Das Firmware-Dienstprogramm unterstützt den Intel Tiger Lake-Prozessor (11. Generation) nicht.

Resolution

Thunderbolt Firmware Utility Error

Bei Latitude 5420- und 5520-Computern kann beim Versuch, die Intel Thunderbolt Firmware-Aktualisierung zu installieren, eine Fehlermeldung angezeigt werden. Dies kann bei der neuesten Thunderbolt-Treiberaktualisierung auftreten. (Abbildung 1.)


Dieser Fehler tritt nur auf Latitude 5420- und 5520-Computern auf, die mit Intel Tiger Lake Prozessoren (11. Generation) ausgestattet sind.
Dell Thunderbolt Firmware-Dienstprogramm
Abbildung 1: Fehler: Dieses Programm enthält keine gültige System Thunderbolt Firmware Payload.

Latitude 5420- und 5520-Computer verwenden zwei Generationen von Intel Prozessoren (Comet Lake der 10. Generation und Tiger Lake der 11. Generation). Die Intel Thunderbolt Firmware-Aktualisierung gilt nur für die Comet Lake-Prozessoren. In Tiger Lake-Konfigurationen ist die Thunderbolt-Firmware in das BIOS integriert.


BIOS-Aktualisierung

Durch die Aktualisierung auf die neueste BIOS-Version auf dem Computer wird die Thunderbolt-Firmware auf dem neuesten Stand gehalten. So laden Sie die neueste BIOS-Version herunter und installieren sie:

 
WARNUNG: Dell empfiehlt, Geräte wie externe Festplatten, Drucker, Scanner usw. zu trennen, bevor Sie das BIOS aktualisieren.

Auf Dell Laptops muss der Akku installiert und zu mindestens 10 % aufgeladen sein, bevor Sie mit dem BIOS-Update beginnen. Dell empfiehlt, den Laptop mit Netzstrom zu betreiben, bevor Sie mit dem Aktualisierungsvorgang beginnen.
 
HINWEIS: Weitere Informationen zum Aktualisieren des BIOS auf einem Dell Computer finden Sie im Dell Knowledge Base-Artikel Dell BIOS Updates (Dell BIOS-Aktualisierungen).

Um das BIOS zu installieren, muss Ihr Benutzerkonto über Administratorrechte verfügen.
 
  1. Navigieren Sie zu Dell.com/Support/Drivers.
  2. Identifizieren Sie Ihren Dell Computer.
    1. Klicken Sie auf SupportAssist herunterladen und installieren, um Ihren Dell Computer automatisch zu erkennen. Befolgen Sie die Anweisungen auf dem Bildschirm zur Installation von Dell SupportAssist. Weitere Informationen finden Sie im Dell Knowledge Base-Artikel: Dell SupportAssist (ehemals Dell System Detect): Übersicht und allgemeine Fragen
    2. Geben Sie die Service-Tag-Nummer des Laptops ein und klicken Sie auf Suchen.
    3. Alternativ können Sie auf Alle Produkte durchsuchen klicken und Ihren Dell Computer aus dem Katalog auswählen.
  3. Wählen Sie das Betriebssystem aus, das auf dem Dell Computer installiert ist.
  4. Wählen Sie unter Kategorie die Option BIOS aus.
  5. Suchen Sie das neueste System-BIOS.
  6. Klicken Sie auf Herunterladen und speichern Sie die Datei auf Ihrem Computer.
  7. Öffnen Sie den Datei-Explorer und navigieren Sie zum Speicherort, an dem die heruntergeladene Datei gespeichert ist.
  8. Doppelklicken Sie auf die BIOS-Setup-Datei und befolgen Sie die Anweisungen auf dem Bildschirm, um die Installation abzuschließen.

Article Properties


Affected Product

Latitude 5520, Latitude 5420

Last Published Date

20 Aug 2021

Version

2

Article Type

Solution