Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Latitude 5420 y 5520 informan un error cuando se ejecuta la actualización del firmware de Intel Thunderbolt

Summary: Información acerca de un error de actualización del firmware de Intel Thunderbolt en Latitude 5420 o 5520 con el procesador Intel (Tiger Lake de 11.ª generación).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

"Este programa no contiene un error válido de carga útil del firmware thunderbolt del sistema" cuando se ejecuta la utilidad de firmware Intel Thunderbolt.

Cause

La utilidad de firmware no es compatible con el procesador Intel (Tiger Lake de 11.ª generación).

Resolution

Error de utilidad de firmware de Thunderbolt

Es posible que las computadoras Latitude 5420 y 5520 experimente un mensaje de error cuando se intenta instalar la actualización del firmware de Intel Thunderbolt. Esto puede ocurrir con la actualización más reciente del controlador thunderbolt. (Figura 1.)


Este error solo se produce en computadoras Latitude 5420 y 5520 creadas con procesadores Intel (Tiger Lake de 11.ª generación).
Utilidad de firmware Dell Thunderbolt
Figura 1: Error: Este programa no contiene una carga útil válida del firmware de Thunderbolt del sistema.

Las computadoras Latitude 5420 y 5520 utilizan dos generaciones de procesadores Intel (Comet Lake de 10.ª generación y Tiger Lake de 11.ª generación). La actualización del firmware de Intel Thunderbolt solo se aplica a los procesadores Comet Lake. En las configuraciones de Tiger Lake, el firmware de Thunderbolt está integrado en el BIOS.


Actualización del BIOS

La actualización a la versión más reciente del BIOS en la computadora mantendrá actualizado el firmware de Thunderbolt. Para descargar e instalar la versión más reciente del BIOS:

 
PRECAUCIÓN: Dell recomienda desconectar dispositivos como discos duros externos, impresoras, escáneres, etc., antes de actualizar el BIOS.

Las laptops Dell deben tener la batería instalada y cargada en al menos un 10 % antes de comenzar la actualización del BIOS. Dell recomienda conectar la laptop a una fuente de alimentación de CA antes de continuar con el proceso de actualización.
 
NOTA: Para obtener más información acerca de cómo actualizar el BIOS en una computadora Dell, consulte el artículo de la base de conocimientos de Dell Actualizaciones del BIOS de Dell.

Para instalar el BIOS, su cuenta de usuario debe tener privilegios de administrador.
 
  1. Vaya a Dell.com/Support/Drivers.
  2. Identifique su computadora Dell.
    1. Haga clic en Descargar e instalar SupportAssist para detectar automáticamente su computadora Dell. Siga las instrucciones que aparecen en la pantalla para instalar la aplicación Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell: Dell SupportAssist (anteriormente Conocido como Dell System Detect): Descripción general y preguntas comunes
    2. Ingrese la etiqueta de servicio de la laptop y haga clic en Buscar.
    3. O bien, haga clic en Browse all products (Examinar todos los productos) y seleccione su computadora Dell en el catálogo.
  3. Seleccione el sistema operativo instalado en la computadora Dell.
  4. En Categoría, seleccione BIOS.
  5. Busque la versión más reciente del BIOS del sistema.
  6. Haga clic en Descargar y guarde el archivo en la computadora.
  7. Abra el explorador de archivos y vaya a la ubicación en la que se guardó el archivo descargado.
  8. Haga doble clic sobre el archivo de instalación del BIOS y siga las instrucciones en pantalla para completar el proceso de instalación.

Affected Products

Latitude 5520, Latitude 5420
Article Properties
Article Number: 000186534
Article Type: Solution
Last Modified: 20 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.