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Les applications Cloud Office 365 ne reçoivent plus de contenu mis à jour ou se bloquent en mode de chargement sur les ordinateurs équipés de Dell Optimizer 3.1, 3.2 ou 4.0

Summary: Cet article fournit des informations sur les problèmes de connectivité que certains utilisateurs d’entreprise peuvent rencontrer avec les applications Cloud Office 365 lors de l’utilisation de Dell Optimizer 3.1, 3.2 ou 4.0. ...

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Article Content


Symptoms

Les utilisateurs de Dell Optimizer peuvent remarquer que les applications Cloud Office 365 ne reçoivent plus de contenu Web mis à jour ou que les applications sont bloquées en mode de chargement (Figure 1).

Les applications Cloud Office 365 sont bloquées en mode de chargement

(Figure 1. Les applications Cloud Office 365 sont bloquées en mode de chargement)

Ces symptômes sont intermittents et peuvent prendre jusqu’à 3 heures à partir du démarrage ou du redémarrage de l’ordinateur pour se manifester.

Cause

La cause première préliminaire est une modification des applications Cloud Office 365 qui interfère avec l’algorithme de transfert de données simultané dans le module réseau Dell Optimizer.

Resolution

La mise à jour vers Dell Optimizer version 4.0.308.0 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer l’application, consultez Téléchargement et installation des pilotes Dell (en option).

Article Properties


Affected Product

Dell Optimizer, Microsoft 365 from Dell

Last Published Date

21 Dec 2023

Version

2

Article Type

Solution