メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Não há vídeo no monitor quando o sistema é ligado após o desligamento forçado

概要: Este artigo fala sobre como solucionar problemas quando não há vídeo no monitor quando você liga o Latitude 7320 e 9520 após um desligamento forçado.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Depois de forçar o desligamento do notebook, você pode ver que o monitor externo não recebe vídeo quando o notebook é iniciado novamente. Você pode notar que todos os dispositivos USB conectados ao monitor também não são reconhecidos pelo notebook.

Você pode ter uma experiência semelhante com monitores que suportam a função Dell Power Button Sync (DPBS) quando força o desligamento do sistema com o botão liga/desliga do monitor.

Produtos afetados

  • Dell P3421W Monitor
  • Dell U3421WE Monitor
  • Dell U3821DW Monitor
  • Dell U4021QW Monitor
Quando usado com as seguintes plataformas:
  • Latitude 7320
  • Latitude 9520 2 em 1

原因

Nenhuma informação de causa disponível.

解決方法

Recoloque o cabo no monitor

Desconecte e reconecte o cabo USB Type-C ao monitor.

対象製品

Dell P3421W, Dell U3421WE, Dell U3821DW, Dell U4021QW, Latitude 7320, Latitude 9520
文書のプロパティ
文書番号: 000194715
文書の種類: Solution
最終更新: 22 12月 2021
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000194715
文書の種類: Solution
最終更新: 22 12月 2021
バージョン:  1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。