メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

No Video on Monitor When System is Powered After Forced Shutdown

概要: This article talks about how to troubleshoot when there is no video on your monitor when you power on your Latitude 7320 and 9520 after a forced shutdown.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

After you force shutdown your laptop, you may experience that your external monitor gets no video when the laptop starts again. You may notice that any USB devices connected to the monitor are also not recognized by the laptop.

You may have similar experience with monitors that support Dell Power Button Sync (DPBS) function when you force shutdown the system with the monitor power button.

Affected Products

  • Dell P3421W Monitor
  • Dell U3421WE Monitor
  • Dell U3821DW Monitor
  • Dell U4021QW Monitor
When used with the following platforms:
  • Latitude 7320
  • Latitude 9520 2-in-1

原因

No cause information is available.

解決方法

Reseat cable to monitor

Unplug and reconnect USB Type-C cable to the monitor.

対象製品

Dell P3421W, Dell U3421WE, Dell U3821DW, Dell U4021QW, Latitude 7320, Latitude 9520
文書のプロパティ
文書番号: 000194715
文書の種類: Solution
最終更新: 24 9月 2024
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。