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PowerVault ME5: L'aggiornamento del firmware da ME5.1.0.1.0 a ME5.1.1.0.5 o versioni successive non viene completato

Summary: Quando si aggiorna un array della serie PowerVault ME5 alla build più recente di ME5.1.1.0.5 da ME5.1.0.1.0, l'aggiornamento del firmware segnalerà il completamento, ma non si attiverà. Soluzione alternativa disabilitando temporaneamente l'aggiornamento del firmware del partner (PFU). ...

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Article Content


Symptoms

Quando si aggiorna un array PowerVault ME5 alla versione ME5.1.1.0.5 dalla versione firmware ME5.1.0.1.0, l'aggiornamento segnalerà il completamento, ma i controller dell'array non vengono riavviati e il nuovo caricamento del codice non si verifica.   In rari casi la GUI di PowerVault Manager e il controller di gestione (MC) potrebbero smettere di rispondere.

Cause

È stato stabilito che questo problema è dovuto a un difetto nella versione ME5.1.0.1.0 esistente già sul campo.  È stato impostato un flag che impedisce al Partner Firmware Update (PFU) di funzionare come previsto.

Resolution

Dell ha confermato che questo problema si verificherà in tutti i casi quando si esegue l'aggiornamento a ME5.1.1.0.5 da ME5.1.0.1.0, tuttavia gli aggiornamenti dalla versione precedente ME5.1.0.0.0 non sono interessati.  A causa della natura del difetto, non è possibile trovare una soluzione alternativa nel firmware. Possiamo fornire solo una soluzione alternativa manuale per consentire il funzionamento dell'aggiornamento.   Di seguito è riportato il metodo consigliato per consentire il completamento dell'aggiornamento.


Per consentire il completamento dell'aggiornamento del firmware, è necessario effettuare le seguenti operazioni:
 
  1. In PowerVault Manager deselezionare Partner Firmware Update.  Scegliere Settings (Impostazioni ) > System > Properties ( Proprietà del > di sistema) > Firmware Properties (Proprietà firmware).  

Posizione PFU di PowerVault Manager.JPG

Una volta disabilitato l'aggiornamento del firmware del partner (PFU),

  1. Accedere all'indirizzo IP di gestione di ciascun controller e caricare l'aggiornamento del firmware
  2. Attivare il firmware su ciascun controller uno alla volta.  Ad esempio, lasciare che ogni aggiornamento del controller venga completato e, quando l'accesso viene ripristinato, passare all'altro controller.
  3. Ripetere le istruzioni riportate nel passaggio 1 sopra e selezionare la casella per riabilitare l'aggiornamento del firmware del partner.

 

Se PowerVault Manager non risponde

Se durante il tentativo di aggiornamento iniziale, con l'aggiornamento del firmware del partner abilitato, PowerVault Manager non risponde, potrebbe essere necessario riavviare il controller di gestione per l'indirizzo IP.  A tale scopo, aprire una sessione SSH all'indirizzo IP del controller ridondante associato ed eseguire il comando seguente:
# restart mc  or  
 

In alternativa, accedere all'indirizzo IP di gestione sull'altro controller e in PowerVault Manager passare alla sezione Maintenance > Hardware . Utilizzando il menu a discesa Azione, selezionare Riavvia MC e il controller desiderato.   Selezionare Apply.  Vedere di seguito.

PowerVault Manager MC_restart.JPG

 

Article Properties


Affected Product

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084

Last Published Date

18 Jan 2023

Version

4

Article Type

Solution