Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerVault ME5: A atualização de firmware do ME5.1.0.1.0 para ME5.1.1.0.5 ou posterior não é concluída

Summary: Ao fazer upgrade de um array da série PowerVault ME5 para a versão MAIS recente do ME5.1.1.0.5 a partir do ME5.1.0.1.0, o upgrade de firmware informará que ele é concluído, no entanto, não é ativado. Soluções temporárias desativando temporariamente a PFU (Partner Firmware Update, atualização de firmware do parceiro). ...

This article applies to   This article does not apply to 

Symptoms

Ao fazer upgrade de um array PowerVault ME5 para a versão ME5.1.1.0.5 a partir da versão de firmware ME5.1.0.1.0, a atualização informará que ela foi concluída, mas os controladores de array não reiniciam e a nova carga de código não ocorre.   Em casos raros, a GUI do PowerVault Manager e o controlador de gerenciamento (MC) podem parar de responder.

Cause

Foi determinado que esse problema se deve a um defeito na versão ME5.1.0.1.0 existente já em campo.  Foi definido um indicador que impede que a atualização de firmware do parceiro (PFU) funcione conforme o esperado.

Resolution

A Dell confirmou que esse problema ocorrerá em todos os casos ao fazer upgrade para ME5.1.1.0.5 a partir do ME5.1.0.1.0, no entanto, upgrades da versão anterior ME5.1.0.0.0 não são afetados.  Devido à natureza do defeito, não é possível solucionar isso no firmware. Só podemos fornecer uma solução temporária manual para permitir que o upgrade funcione.   Abaixo está o método recomendado para permitir que a atualização seja concluída.


Para permitir que a atualização do firmware seja concluída, é necessário realizar as seguintes etapas:
 
  1. No PowerVault Manager, desmarque a atualização de firmware do parceiro.  Escolha Settings > System > Properties > Firmware Properties.  

Localização PFU do PowerVault Manager.JPG

Depois que a atualização de firmware do parceiro (PFU) for desativada.

  1. Faça login no endereço IP de gerenciamento de cada controlador e carregue a atualização de firmware
  2. Ative o firmware em cada controlador, um de cada vez.  Ou seja, deixe que a atualização de cada controlador seja concluída e, quando o acesso for restaurado, prossiga para o outro controlador.
  3. Repita as instruções na etapa 1 acima e marque a caixa para reativar a atualização de firmware do parceiro.

 

Se o PowerVault Manager não estiver respondendo

Se, durante a tentativa de upgrade inicial, com a atualização de firmware do parceiro ativada, o PowerVault Manager não responder, talvez seja necessário reiniciar o controlador de gerenciamento para esse endereço IP.  Para fazer isso, abra uma sessão SSH para o endereço IP do controlador redundante pareado e em seguida execute o seguinte comando:
# restart mc  or  
 

Ou faça log-in no endereço IP de gerenciamento no outro controlador e no PowerVault Manager vá para a seção Maintenance > Hardware . Usando o menu suspenso Action (Ação), selecione Restart MC (Reiniciar MC ) e o controlador desejado.   Selecione Apply.  Veja abaixo.

PowerVault Manager MC_restart.JPG

 

Affected Products

PowerVault ME5012, PowerVault ME5024, PowerVault ME5084
Article Properties
Article Number: 000207484
Article Type: Solution
Last Modified: 18 Jan 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.