Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Os monitores C2422HE, C2722DE e C3422WE não mostram vídeo sobre o cabo USB Type-C para o computador Wyse 5470 MTC

Summary: O artigo a seguir fornece uma resolução para um problema de ausência de vídeo. Visto ao conectar o monitor C2422HE, C2722DE ou C3422WE a uma plataforma thin client móvel (MTC) Wyse 5470 usando um cabo USB Type-C. ...

This article applies to   This article does not apply to 

Symptoms


Sem vídeo por cabo USB Type-C no computador Wyse 5470 MTC

 

Os proprietários do Wyse 5470 Mobile Thin Client (MTC) relataram um problema de vídeo. Quando você conecta um dos seguintes monitores usando o cabo USB Type-C para upstream, o monitor parece não ter vídeo.

Computadores e periféricos específicos para esse problema:

  • Thin client móvel Wyse 5470 (MTC)
  • Monitor de videoconferência Dell C2422HE 24
  • Monitor de videoconferência Dell C2722DE 27
  • Monitor curvo para videoconferências Dell C3422WE 34


Voltar ao início

 

Cause

Houve um problema de compatibilidade entre a plataforma Wyse 5470 Mobile Thin Client (MTC) e esses tipos de monitor.


Voltar ao início

 

Resolution

Atualizar para a versão mais recente do BIOS no computador resolve o problema. Faça download do BIOS mais recente e instale-o:

ADVERTÊNCIA: A Dell recomenda desconectar dispositivos, como discos rígidos externos, impressoras, scanners e assim por diante, antes de atualizar o BIOS.
ADVERTÊNCIA: A bateria dos notebooks Dell deve estar instalada e ter pelo menos 10% de carga antes de iniciar a atualização do BIOS. A Dell recomenda conectar o notebook à corrente alternada antes de prosseguir com o processo de atualização.
NOTA: Para saber mais sobre como atualizar o BIOS em um computador Dell, consulte o artigo Atualizações do BIOS da Dell da base de conhecimento Dell.
NOTA: Para instalar o BIOS, sua conta de usuário deve ter privilégios de administrador.
  1. Navegue até https://www.dell.com/support/drivers.
  2. Identifique o seu computador Dell.
    1. Clique em Download and Install SupportAssist (Fazer download e instalar o SupportAssist) para detectar automaticamente seu computador Dell. Siga as instruções na tela para instalar o Dell SupportAssist. Para obter mais informações, consulte o artigo da base de conhecimento Dell SupportAssist (antigo Dell System Detect): Visão geral e perguntas comuns.
    2. Digite a etiqueta de serviço do notebook e clique em Search (Pesquisar).
    3. Ou clique em Procurar todos os produtos e selecione seu computador Dell no catálogo.
  3. Selecione o sistema operacional que está instalado no computador Dell.
  4. Em Categoria, selecione BIOS.
  5. Localize o pacote mais recente do BIOS thinOS 9.1.3112 v1.7.2 para thin clients Dell Wyse 5470 (versão 1.7.2 ou mais recente).
  6. Clique em Download e salve o arquivo em seu computador.
  7. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.
  8. Clique duas vezes no arquivo de instalação do BIOS e siga as instruções exibidas na tela para concluir o processo.
  9. O computador será reiniciado como parte do processo de instalação.


Voltar ao início

 

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Wyse 5470
Article Properties
Article Number: 000185929
Article Type: Solution
Last Modified: 23 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.