Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Monitory C2422HE, C2722DE i C3422WE pokazują brak obrazu przez kabel USB Type-C do komputera Wyse 5470 MTC

Summary: Poniższy artykuł zawiera rozwiązanie problemu z brakiem obrazu. Widoczne podczas podłączania monitorów C2422HE, C2722DE lub C3422WE do platformy mobilnego terminala klienckiego (MTC) Wyse 5470 przy użyciu kabla USB Type-C. ...

This article applies to   This article does not apply to 

Symptoms


Brak obrazu przez kabel USB Type-C w komputerze Wyse 5470 MTC

 

Właściciele terminali klienckich Wyse 5470 Mobile Thin Client (MTC) zgłosili problem z obrazem. Po podłączeniu jednego z poniższych monitorów za pomocą kabla USB Type-C do przesyłania danych monitor wydaje się nie wyświetlać obrazu.

Komputery i urządzenia peryferyjne charakterystyczne dla tego problemu:

  • Terminal mobilny Wyse 5470 (MTC)
  • Monitor do wideokonferencji Dell C2422HE 24
  • Monitor do wideokonferencji Dell C2722DE 27
  • Zakrzywiony monitor Dell C3422WE 34 Video Conferencing


Powrót do góry

 

Cause

Wystąpił problem ze zgodnością między platformą mobilnego terminala klienckiego (MTC) Wyse 5470 a monitorami tego typu.


Powrót do góry

 

Resolution

Aktualizacja systemu BIOS komputera do najnowszej wersji rozwiązuje problem. Aby pobrać i zainstalować najnowszy system BIOS:

OSTRZEŻENIE: Firma Dell zaleca odłączenie takich urządzeń, jak zewnętrzne dyski twarde, drukarki, skanery itd., przed aktualizacją systemu BIOS.
OSTRZEŻENIE: przed rozpoczęciem aktualizacji systemu BIOS notebooka firmy Dell należy włożyć do niego baterię i naładować go do poziomu co najmniej 10%. Firma Dell zaleca podłączenie notebooka do zasilania prądem zmiennym przed rozpoczęciem procesu aktualizacji.
UWAGA: aby dowiedzieć się więcej na temat aktualizowania systemu BIOS w komputerze firmy Dell, zapoznaj się z informacjami w artykule z bazy wiedzy firmy Dell Aktualizacje systemu BIOS firmy Dell.
UWAGA: Aby zainstalować system BIOS, konto użytkownika musi mieć uprawnienia administratora.
  1. Przejdź do https://www.dell.com/support/drivers.
  2. Znajdź swój komputer firmy Dell.
    1. Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć komputer firmy Dell. Wykonuj instrukcje wyświetlane na ekranie, aby zainstalować aplikację Dell SupportAssist. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    2. Wprowadź kod Service Tag notebooka i kliknij przycisk Wyszukaj.
    3. Możesz także kliknąć przycisk Przeglądaj wszystkie produkty i wybrać komputer Dell z katalogu.
  3. Wybierz system operacyjny, który jest zainstalowany na komputerze firmy Dell.
  4. W obszarze Kategoria wybierz opcję BIOS.
  5. Odszukaj najnowszy pakiet systemu BIOS ThinOS 9.1.3112 w wersji 1.7.2 dla terminali klienckich Dell Wyse 5470 (wersja 1.7.2 lub nowsza).
  6. Kliknij przycisk Pobierz i zapisz plik na komputerze.
  7. Otwórz Eksploratora plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
  8. Kliknij dwukrotnie plik instalacji BIOS, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
  9. W ramach procesu instalacji komputer uruchomi się ponownie.


Powrót do góry

 

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Wyse 5470
Article Properties
Article Number: 000185929
Article Type: Solution
Last Modified: 23 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.