Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Monitory C2422HE, C2722DE a C3422WE do počítače Wyse 5470 MTC nezobrazují žádný obraz přes kabel USB typu C

Summary: Následující článek poskytuje řešení problému s chybějícím obrazem. Vyskytuje se při připojení monitorů C2422HE, C2722DE nebo C3422WE k platformě mobilního tenkého klienta Wyse 5470 pomocí kabelu USB typu C. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Na počítači Wyse 5470 MTC se nezobrazuje žádný obraz přes kabel USB typu C

 

Majitelé tenkého klienta Wyse 5470 Mobile Thin Client (MTC) nahlásili problém s obrazem. Při připojení jednoho z následujících monitorů pomocí kabelu USB typu C pro odesílání dat se zdá, že se na monitoru nezobrazuje žádný obraz.

Počítače a periferní zařízení specifické pro tento problém:

  • Tenký klient Wyse 5470 Mobile (MTC)
  • Monitor Pro videokonference Dell C2422HE 24
  • Monitor pro videokonference Dell C2722DE 27
  • Zakřivený monitor Dell C3422WE 34 pro videokonference


Zpět na začátek

 

Cause

Mezi platformou MTC (Mobile Thin Client) Wyse 5470 a těmito typy monitorů došlo k problému s kompatibilitou.


Zpět na začátek

 

Resolution

Problém vyřeší aktualizace systému BIOS na nejnovější verzi. Stažení a instalace nejnovějšího systému BIOS:

WARNING: Společnost Dell doporučuje před aktualizací systému BIOS odpojit zařízení, jako jsou externí pevné disky, tiskárny, skenery atd.
WARNING: Notebooky Dell musí mít před aktualizací systému BIOS nainstalovanou baterii a musí být nabité alespoň na 10 %. Společnost Dell doporučuje před pokračováním v procesu aktualizace připojit notebook k elektrické síti.
POZNÁMKA: Další informace o aktualizaci systému BIOS v počítači Dell naleznete v článku znalostní databáze Dell Aktualizace systému BIOS společnosti Dell.
POZNÁMKA: Chcete-li nainstalovat systém BIOS, váš uživatelský účet musí mít oprávnění správce.
  1. Přejděte na https://www.dell.com/support/drivers.
  2. Vyberte svůj počítač Dell.
    1. Kliknutím na možnost Stáhnout a nainstalovat aplikaci SupportAssist počítač Dell automaticky rozpoznáte. Podle pokynů na obrazovce nainstalujte aplikaci Dell SupportAssist. Více informací naleznete v článku databáze znalostí Dell Dell SupportAssist (dříve Dell System Detect): Přehled a běžné dotazy.
    2. Zadejte výrobní číslo notebooku a klikněte na tlačítko Hledat.
    3. Nebo klikněte na možnost Procházet nabídku všech produktů a vyberte počítač Dell z katalogu.
  3. Vyberte operační systém, který je nainstalován v počítači Dell.
  4. V části Kategorie vyberte možnost BIOS.
  5. Vyhledejte nejnovější balíček systému ThinOS 9.1.3112 BIOS v1.7.2 pro tenké klienty Dell Wyse 5470 (verze 1.7.2 nebo novější).
  6. Klikněte na možnost Stáhnout a uložte soubor do počítače.
  7. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
  8. Dvakrát klikněte na instalační soubor systému BIOS a dokončete instalaci podle pokynů na obrazovce.
  9. V rámci procesu instalace se počítač restartuje.


Zpět na začátek

 

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Wyse 5470
Article Properties
Article Number: 000185929
Article Type: Solution
Last Modified: 23 Aug 2021
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.