Symptoms
O DDOS tenta automaticamente uma redefinição do BMC/iDRAC quando forem encontrados problemas conhecidos. Nesses casos, os alertas relacionados devem ser removidos por conta própria e ações adicionais não devem ser necessárias. No entanto, quando os alertas não forem removidos por conta própria, prossiga com o procedimento manual de redefinição do BMC/iDRAC.
Este artigo da base de conhecimento detalha o procedimento de redefinição do BMC/iDRAC para sistemas Data Domain e PowerProtect DD.
Aplica-se a:
- Todos os sistemas Data Domain
Possíveis sintomas:
- O BMC para de responder.
- O iDRAC está off-line.
- Alertas transitórios
ou falsos de ventilador, fonte de alimentação ou temperatura na unidade principal do sistema - Vários sensores da unidade principal informando "Indisponível", "Ausente" ou "Com falha"
Cause
Em alguns casos, o Baseboard Management Controller (BMC) ou o Integrated Dell Remote Access Controller (iDRAC) param de responder e causam relatórios errôneos ou alertas obsoletos. Quando isso acontece, a redefinição do BMC limpa os alertas e habilita os sensores do BMC/iDRAC novamente.
Resolution
Procedimento de redefinição do BMC/iDRAC em todos os sistemas DD:
- Desligue o sistema Data Domain em emissão do comando DD-CLI #system desligamento
- Aguarde até que o sistema DD seja desligado normalmente.
- Remova todos os cabos de alimentação CA da unidade principal/controladora do DD. Atenção: Os sistemas DD2200/DD2500 exigem a remoção da BBU da parte traseira do chassi após um desligamento do sistema ou que a energia CA seja desligada até que a bateria descarregue completamente (até 30 minutos).
- Aguarde 2 minutos.
- Conecte todas as fontes de alimentação novamente e inicialize o sistema pressionando o botão liga/desliga no painel frontal.
- Se o sistema ainda estiver enfrentando problemas de BMC, entre em contato com seu provedor de suporte.
Opção alternativa de "redefinição de software" para sistemas PowerProtect DD:
A interface gráfica do usuário (interface do usuário) do iDRAC oferece uma opção para executar uma reinicialização simples:
- Conecte-se ao iDRAC.
- Faça log-in na interface digitando o nome de usuário e a senha.
- Selecionar: Diagnóstico de > manutenção > Redefinir o iDRAC
- O iDRAC não está acessível por alguns minutos - o desempenho do sistema não é afetado.
Atenção: Se você clicar em "Reset iDRAC to Default Settings", todas as configurações, incluídas, o nome de usuário, a senha e o IP serão restaurados para o padrão.
Affected Products
Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance