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Data Domain: BMC/iDRAC Reset Procedure

Summary: This KB article provides instructions on how to reset the BMC (Baseboard Management Controller) or iDRAC (Integrated Dell Remote Access Controller).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DDOS automatically attempt a BMC/iDRAC reset when known issues are encountered. In those cases, the related alerts should clear on their own and further action should not be necessary. However, when the alerts do not clear on their own proceed with the manual BMC/iDRAC reset procedure.

This KB article details the BMC/iDRAC reset Procedure for Data Domain and PowerProtect DD systems.

Applies to:
   - All Data Domain systems

Possible Symptoms:
   - BMC stop responding.
   - iDRAC is offline.
   - Transient or False fan, power supply, or temperature alerts on the system head unit
   - Multiple head unit sensors reporting "Unavailable," "Absent," or "Failed"

Cause

In some instances, the Baseboard Management Controller (BMC) or Integrated Dell Remote Access Controller (iDRAC) stops responding and causes erroneous reporting or stale alerts. When this happens, resetting the BMC clears the alerts and enables the BMC/iDRAC sensors again.

Resolution

All DD systems BMC/iDRAC reset procedure:

  1. Power off the Data Domain system by issuing the DD-CLI Command #system poweroff
  2. Wait for the DD system to gracefully shut down.
  3. Remove all AC Power cables from DD Head unit/Controller. Attention: DD2200/DD2500 systems require removal of the BBU from the rear of the chassis after a system power-off, or that AC power be held off until the battery completely discharges (up to 30 minutes).
  4. Wait for 2 minutes.
  5. Plug all the power supplies back in and boot the system by pressing the power button on the front panel.
  6. If the system is still experiencing BMC issues, contact your support provider.

Alternative 'Soft Reset' option for PowerProtect DD Systems:

The Graphical User Interface (user interface) of the iDRAC provides an option to perform a soft reset:

  1. Connect to iDRAC.
  2. Log in to the interface by entering the username and password.
  3. Select: Maintenance > Diagnostics > Reset iDRAC
Graphical User Interface (user interface) of the iDRAC
  1. The iDRAC is not reachable for few minutes - system performance is not affected.
Attention: If you click "Reset iDRAC to Default Settings", all settings, included the username, password, and IP are restored to default.

Affected Products

Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance
Article Properties
Article Number: 000079739
Article Type: Solution
Last Modified: 19 Jul 2023
Version:  5
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