Symptoms
알려진 문제가 발생하면 DDOS가 BMC/iDRAC 재설정을 자동으로 시도합니다. 이러한 경우 관련 알림은 스스로 지워야 하며 추가 조치가 필요하지 않아야 합니다. 그러나 알림이 자체에서 지워지지 않으면 수동 BMC/iDRAC 재설정 절차를 진행합니다.
이 KB 문서에서는 Data Domain 및 PowerProtect DD 시스템의 BMC/iDRAC 재설정 절차에 대해 자세히 설명합니다.
적용 사항:
- 모든 Data Domain 시스템
가능한 증상:
- BMC가 응답을 중지합니다.
- iDRAC가 오프라인 상태입니다.
- 시스템 헤드 유닛
의 일시적 또는 거짓 팬, 전원 공급 장치 또는 온도 알림 - "Unavailable", "Absent" 또는 "Failed"를 보고하는 여러 헤드 유닛 센서
Cause
경우에 따라 BMC(Baseboard Management Controller) 또는 iDRAC(Integrated Dell Remote Access Controller)가 응답을 중지하고 잘못된 보고 또는 오래된 알림을 발생합니다. 이 경우 BMC를 재설정하면 알림이 지워지고 BMC/iDRAC 센서가 다시 활성화됩니다.
Resolution
모든 DD 시스템 BMC/iDRAC 재설정 절차:
- DD-CLI 명령 #system poweroff를 실행하여 Data Domain 시스템의 전원을 끕니다.
- DD 시스템이 정상적으로 종료될 때까지 기다립니다.
- DD 헤드 유닛/컨트롤러에서 모든 AC 전원 케이블을 제거합니다. 주의! DD2200/DD2500 시스템은 시스템 전원이 꺼진 후 섀시 후면에서 BBU를 제거하거나 배터리가 완전히 방전될 때까지 AC 전원을 꺼야 합니다(최대 30분).
- 2분 동안 기다립니다.
- 모든 전원 공급 장치를 다시 연결하고 전면 패널의 전원 버튼을 눌러 시스템을 부팅합니다.
- 시스템에 여전히 BMC 문제가 발생하는 경우 지원 공급업체에 문의하십시오.
PowerProtect DD 시스템의 대체 '소프트 리셋' 옵션:
iDRAC의 그래픽 사용자 인터페이스(사용자 인터페이스)는 소프트 리셋을 수행할 수 있는 옵션을 제공합니다.
- iDRAC에 연결합니다.
- 사용자 이름 및 암호를 입력하여 인터페이스에 로그인합니다.
- 선택: 유지 보수 > 진단 리 > 셋 iDRAC
- iDRAC에 몇 분 동안 연결할 수 없습니다. 시스템 성능은 영향을 받지 않습니다.
주의! "기본 설정으로 iDRAC 재설정"을 클릭하면 사용자 이름, 암호 및 IP가 포함된 모든 설정이 기본값으로 복원됩니다.
Affected Products
Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance