Symptoms
既知の問題が発生すると、DDOSは自動的にBMC/iDRACのリセットを試行します。このような場合は、関連するアラートを独自にクリアする必要があり、それ以上のアクションは必要ありません。ただし、アラートが独自にクリアされない場合は、手動のBMC/iDRACリセット手順に進みます。
このKB記事では、Data DomainおよびPowerProtect DDシステムのBMC/iDRACリセット手順について詳しく説明します。
適用対象:
- すべてのData Domainシステム
考えられる症状:
- BMCが応答を停止します。
- iDRACはオフラインです。
- システム ヘッド ユニット
の一時的または誤ったファン、電源装置、または温度アラート - 複数のヘッド ユニット センサーが「使用不可」、「不在」、「障害」を報告
Cause
場合によっては、ベースボード マネジメント コントローラー(BMC)またはIntegrated Dell Remote Access Controller(iDRAC)が応答を停止し、誤ったレポートまたは古いアラートが発生します。この問題が発生すると、BMCをリセットするとアラートがクリアされ、BMC/iDRACセンサーが再度有効になります。
Resolution
すべてのDDシステムBMC/iDRACリセット手順:
- DD-CLIコマンド #system 電源オフを発行して、Data Domainシステムの電源をオフにします。
- DDシステムが正常にシャットダウンするまで待ちます。
- DDヘッド ユニット/コントローラーからすべてのAC電源ケーブルを取り外します。注意: DD2200/DD2500システムでは、システムの電源がオフになった後にシャーシの背面からBBUを取り外すか、バッテリーが完全に放電するまでAC電源をオフにする必要があります(最大30分)。
- 2分間待ちます。
- すべての電源装置を再度差し込み、前面パネルの電源ボタンを押してシステムを起動します。
- システムで引き続きBMCの問題が発生している場合は、サポート プロバイダーにお問い合わせください。
PowerProtect DDシステムの代替「ソフト リセット」オプション:
iDRACのグラフィカル ユーザー インターフェイス(ユーザー インターフェイス)には、ソフト リセットを実行するオプションがあります。
- iDRACに接続します。
- ユーザー名およびパスワードを入力してインターフェイスにログインします。
- 選択:メンテナンス > 診断 iDRACの > リセット
- iDRACに数分間アクセスできません。システム パフォーマンスは影響を受けません。
注意: [iDRACをデフォルト設定にリセット]をクリックすると、ユーザー名、パスワード、IPを含むすべての設定がデフォルトに復元されます。
Affected Products
Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance