Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Avamar:尝试启动 Avamar Administrator 时出现“A Java 异常已发生”错误

Summary: Avamar:尝试启动 Avamar Administrator 时出现“A Java 异常已发生”错误。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

环境:
  • Windows 7(64 位)
  • Avamar Server v7.4.0-177
  • Java 版本:1.8.0_102 64 位(从 Avamar Server 下载页面下载)
启动 Avamar Administrator 时,在出现登录屏幕之前,我们看到;
发生 Java 异常


我们看到弹出式报告发生了 Java 异常:
Windows > 控制面板 > Java 控制面板 > Java 显示已安装版本 1.7 和 1.8:


Java 显示已安装版本 1.7 和 1.8:如果我们右键单击 C:\ProgramData\Microsoft\Windows\Start Menu\Programs\EMC Avamar\Administrator\<version>

中的程序启动程序快捷方式
,则“目标位置”字段指向 jre7。
“C:\Program Files (x86)\avs\administrator\7.4.0.177\bin\mcgui.bat” C:\PROGRA~2\Java\jre7

Cause

安装 Avamar Administrator 软件后未安装或已安装 Java 8。

Resolution

  1. 卸载 Avamar Administrator v7.4 软件。
  2. 安装 Avamar Administrator 下载页面上提供的 Java 版本 (http//avamarservername/) > 下载
  3. 重新安装 Avamar Administrator v7.4 软件。

    Article Properties


    Affected Product

    Avamar

    Product

    Avamar

    Last Published Date

    16 Aug 2023

    Version

    3

    Article Type

    Solution