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PowerStore: Supporto per la connessione diretta di SupportAssist che termina il 31 dicembre 2024

摘要: Gli appliance che eseguono una versione di PowerStoreOS precedente alla 3.6.1.0 e utilizzano l'opzione di connessione diretta per PowerStore SupportAssist perderanno la connettività dopo il 31 dicembre 2024. Le azioni devono essere intraprese prima di questa data per mantenere la funzionalità. ...

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症狀

Se non viene eseguita alcuna azione prima del 31 dicembre 2024, i PowerStore Appliance che utilizzano la connessione diretta di SupportAssist perderanno l'accesso alle funzioni riportate di seguito:

  • Creazione automatica di casi
  • Upload di file o telemetria
  • CloudIQ
  • Avvisi di upgrade
  • Assistenza remota

 

原因

Dismissione dell'infrastruttura legacy

 

解析度

Per mantenere la funzionalità di SupportAssist, sono disponibili due opzioni:

 

Opzione 1 - Aggiornamento al nuovo percorso di connessione diretta (SOLO appliance PowerStore T)

  1. Upgrade a PowerStoreOS 3.6.1.0+

     

    NOTA: Se si utilizzano volumi Metro, esaminare il seguente articolo della KB prima di eseguire l'aggiornamento: PowerStore: La sovrapposizione di I/O su un volume Metro può causare un riavvio imprevisto o un aumento della latenza
  2. Vedere PowerStore: Matrice PowerStoreOS per le versioni disponibili

 

Opzione 2 - Migrazione al percorso di connessione del gateway esterno (PowerStore T e X Appliances)

  1. Implementazione di un appliance Gateway con connessione sicura - Virtual Edition 5.x

  2. Riconfigurare le opzioni di PowerStore SupportAssist per utilizzare l'appliance gateway appena implementato.

    • Impostazioni dell'interfaccia utente > di PowerStore Supporto Connettività > Tipo di > connessione Connessione tramite gateway > Inserimento dei dettagli dell'appliance gateway >

 

Dopo il 31 dicembre 2024, se una delle azioni sopra descritte non viene intrapresa, il sistema si bloccherà in uno stato che tenta di ristabilire le connessioni all'infrastruttura legacy.

 

Per risolvere il problema, utilizzare il seguente comando per forzare la disabilitazione della funzione SupportAssist dalla console di servizio PowerStore:

 

NOTA: Il nome utente fornito deve avere privilegi di amministratore.

 

pstcli -d <cluster IP Address> -u <username> -service remote_support -id 0 set -type Disabled -force_internal true

 

受影響的產品

PowerStore
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
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