跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: Support voor directe verbindingen van SupportAssist eindigt op 31 december 2024

摘要: Apparaten met PowerStoreOS-versie lager dan 3.6.1.0 en die de directe verbindingsoptie voor PowerStore SupportAssist gebruiken, zullen na 31 december 2024 de connectiviteit verliezen. Vóór deze datum moeten acties worden ondernomen om de functionaliteit te behouden. ...

本文章適用於   本文章不適用於 

症狀

PowerStore-apparaten die SupportAssist direct connect gebruiken, hebben geen toegang meer tot de onderstaande functies als er vóór 31 december 2024 geen actie wordt ondernomen:

  • Automatisch aanmaken van serviceverzoeken
  • Bestands- of telemetrie-uploads
  • CloudIQ
  • Upgradewaarschuwingen
  • Hulp op afstand

 

原因

Buitengebruikstelling van verouderde infrastructuur

 

解析度

Er zijn twee opties beschikbaar om de SupportAssist-functionaliteit te behouden:

 

Optie 1 - Upgrade naar een nieuw pad voor directe verbinding (ALLEEN PowerStore T-apparaten)

  1. Upgrade naar PowerStoreOS 3.6.1.0+

     

    OPMERKING: Als u Metro-volumes gebruikt, moet u de volgende KB raadplegen voordat u de upgrade uitvoert - PowerStore: Overlappende I/O op een metro-volume kan leiden tot onverwacht opnieuw opstarten of verhoogde latentie
  2. Zie PowerStore: PowerStoreOS-matrix voor beschikbare releases

 

Optie 2 - Migreren naar verbindingspad voor externe gateway (PowerStore T- en X-apparaten)

  1. Een Secure Connect Gateway - Virtual Edition 5.x apparaat implementeren

  2. Configureer PowerStore SupportAssist-opties opnieuw om het nieuw geïmplementeerde gateway-apparaat te gebruiken.

    • PowerStore UI-instellingen >> Ondersteuning voor connectiviteit > Type verbinding > Verbinding maken via gateway > Voer apparaatgegevens van de gateway in

 

Als na 31 december 2024 een van de bovenstaande acties niet wordt ondernomen, komt het systeem vast te zitten in een staat die probeert de verbindingen met de verouderde infrastructuur te herstellen.

 

U kunt dit omzeilen door de volgende opdracht te gebruiken om de functie SupportAssist geforceerd uit te schakelen vanuit de PowerStore serviceconsole:

 

OPMERKING: De opgegeven gebruikersnaam moet beheerdersrechten hebben.

 

pstcli -d <cluster IP Address> -u <username> -service remote_support -id 0 set -type Disabled -force_internal true

 

受影響的產品

PowerStore
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。