メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

Веб-камера не виявлена або проблеми з Windows Hello на ноутбуках XPS

概要: У цій статті обговорюється невиявлена веб-камера XPS 13 Plus 9320 і XPS 13 9315 або помилка Windows Hello після нещодавнього оновлення драйвера веб-камери.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Платформи, на які це вплинуло:

  • XPS 13 9315
  • XPS 13 Plus 9320

Веб-камера XPS 13 Plus 9320 може перестати працювати з кодом помилки 0xA00F4244 після недавнього оновлення драйверів, або Windows Hello і розпізнавання обличчя не зможуть відповісти.

原因

Невірний Intel UsbBridge Загальний драйвер, надісланий до Windows Update, спричинив цей збій.

解決方法

Наступні драйвери повинні бути встановлені в правильному порядку з Dell Drivers & Downloads:

Примітка:
  • Запуск команди SupportAssist або Dell | Оновлення встановлює все це.
  • Пакет драйверів на веб-сайті Dell включає скрипт для видалення проблемних файлів драйверів. Якщо служба Windows Update інсталювала ту саму версію драйвера, вона не містить сценарію, необхідного для вирішення проблеми. Обов'язково інсталюйте оновлення з сайту Dell, посилання на який наведено вище.
  1. Графічний драйвер Intel UHD
  2. Драйвер для рішення вбудованого датчика Intel
  3. Послідовний драйвер вводу-виводу Intel
  4. Драйвер контролера Intel 2D Imaging/MCU/Visual Sensing для камери версії 73.22000.1.23, A03 або новішої
  5. Інсталятор компонентів Intel Management Engine
Примітка: Якщо проблему не вирішено за допомогою останнього драйвера камери, зверніться по допомогу до служби технічної підтримки Dell. Перш ніж звертатися до служби технічної підтримки Dell, переконайтеся, що камеру ввімкнено в системному BIOS.
 

Камера включена в BIOS

その他の情報

Рекомендовані статті

Ось кілька рекомендованих статей на цю тему, що можуть вас зацікавити.

対象製品

XPS 13 9315, XPS 13 Plus 9320
文書のプロパティ
文書番号: 000218802
文書の種類: Solution
最終更新: 06 8月 2024
バージョン:  26
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。