Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail: Guia de solução de problemas para reinicialização sequencial de hosts do VxRail

Summary: Este artigo resume os motivos comuns de falha durante a etapa de pré-verificação de reinicialização sequencial e a etapa de reinicialização, além de fornecer ações sugeridas para resolver os problemas. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O VxRail 7.0.480 introduz a função de reinicialização sequencial do host.

Tela mostrando a função de reinicialização sequencial do host

Antes de a reinicialização começar, há pré-verificações que são executadas. Eles foram projetados para evitar possíveis falhas.
Se um erro for encontrado durante a reinicialização, o host será ignorado e o processo continuará para o próximo host.

Se qualquer problema for relatado durante as pré-verificações ou reinicializações, siga este artigo para resolver os problemas.

Cause

Vários erros podem causar falha de pré-verificação ou reinicialização. Consulte abaixo este artigo para obter mais detalhes.

Resolution

Possíveis erros e ação sugerida na etapa de pré-verificação.

Mensagem de erro Ação sugerida
O DRS não está totalmente ativado. Habilite o nível de automação do DRS como "Totalmente automatizado". Certifique-se de ter a licença necessária do vSphere para fazer isso instalada em seu vCenter.  A funcionalidade DRS é um requisito mínimo para o recurso.
Encontrado executando a VM com vGPU nesse host. Consulte o VxRail: Máquinas virtuais com vGPU falham na migração ao colocar o host no modo de manutenção para resolução.
O tempo agendado deve ser inferior a 7 dias. Defina o tempo de reinicialização agendado dentro de 7 dias.
O host está no modo de manutenção. Desative o modo de manutenção no host selecionado. O processo de reinicialização coloca o host no modo de manutenção antes da reinicialização.
A regra de afinidade Host-VM impede que a VM migre para outro host. Desative a regra ou desligue a VM. Verifique as regras de afinidade VM-Host para o host com falha no vCenter acessando VM/Host Rules de configuração de configuração de cluster >>> do VxRail.  Se houver uma regra que restrinja essa VM a um só host, converse com o administrador da VM sobre ela. Se você quiser usar essa função para esse host, desative a regra ou desligue a VM.
O número de hosts não deve ser menor que 2 (ou 3) para o cluster atual. Certifique-se de que nenhum host no cluster está no modo de manutenção. Se houver, talvez seja necessário sair dos hosts do modo de manutenção para aumentar o número de hosts ativos para mais de 2 (ou 3).
No momento, a reinicialização está bloqueada porque o <lock_owner> iniciou um bloqueio.

Outra operação do VxRail ainda está em andamento que impede que a reinicialização continue. Aguarde até que a operação anterior seja concluída.

Nota: A Dell não recomenda executar reinicializações sequenciais do host entre dois upgrades parciais. Para usuários que reconhecem o risco e desejam executar a reinicialização por conta própria e por conta própria, entre em contato com o suporte técnico da Dell para obter ajuda.

O cluster do vSAN não está em um estado íntegro. Analise a integridade dos clusters do vSAN em Skyline Health em seu vCenter. Para obter mais detalhes sobre a solução de problemas do Skyline Health, consulte este documento da VMware.
O cluster do vSAN está sendo ressiliência. Vá para Cluster Monitor vSAN Resyncing Objects e verifique os detalhes. Talvez seja necessário aguardar até que o ressyncing seja concluído antes de executar a reinicialização.
Não é possível se conectar ao host usando o vCenter. Verifique a conexão entre o host e o vCenter. Se o status do host estiver "não respondendo", você deverá solucionar o problema de conectividade entre o host e o vCenter.
A VM está em execução em um datastore não compartilhado nesse host. Desligue, suspenda ou migre a VM para outro host que não será reinicializado. Como alternativa, migre o armazenamento da VM para um datastore compartilhado que os outros hosts do cluster possam acessar.

 

Possíveis erros e ação sugerida na etapa de reinicialização.

Mensagem de erro Ação sugerida
Falha ao entrar no modo de manutenção. Para verificar o motivo da falha ao entrar no modo de manutenção, clique em vSphere Client > Task Console. Corrija o problema e tente entrar novamente no modo de manutenção. Como alternativa, consulte Como verificar o status do modo de manutenção do ESXi na perspectiva do vSAN para obter mais detalhes sobre o modo de manutenção.
O host está no modo de manutenção. Para remover o host do modo de manutenção, clique com o botão direito do mouse no host e selecione Maintenance Mode > Exit Maintenance Mode. Quando o host terminar de sair do modo de manutenção, selecione Repetir na página Configurar > hosts do VxRail > e o processo de reinicialização será executado novamente.
Falha ao ligar o host. Isso pode ser porque o host teve um problema de inicialização no ESXi após a reinicialização. Abra o console do servidor a partir do iDRAC para ver o status da inicialização dos servidores no ESXi.
A reinicialização atingiu o tempo limite. Um timeout de reinicialização de host único é definido como 20 minutos. Se, devido a um problema ambiental, a reinicialização precisar de mais tempo para ser concluída, entre em contato com o suporte técnico da Dell para aumentar o valor do tempo limite.
Article Properties
Article Number: 000216816
Article Type: Solution
Last Modified: 19 Jan 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.