Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Problem med uoverensstemmelse i versionerne på SupportAssist Client v3.1

Summary: Der kan opstå en versionsuoverensstemmelsesfejl i SupportAssist Client v3.1, hvor enten Appx er en højere version, eller tjenesten er en højere version.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Der kan opstå en versionsuoverensstemmelsesfejl i SupportAssist Client v3.1, hvor enten Appx er en højere version, eller tjenesten er en højere version.

Cause

Dette kan skyldes en fejlkommunikation af den SupportAssist-kompatible OS-version, fordi et påkrævet modul ikke findes på maskinen.

Resolution

Følg instruktionerne nedenfor for at løse dette problem:
  1. Kør Windows Update:

    1.  Højreklik på knappen Start i Windows , og vælg Søg.
    2.  Søg efter "Indstillinger for Windows Update", og åbn derefter Indstillinger for Windows Update.
    3.  Klik på Opdatering > Sikkerhed .
    4.  Klik på Søg efter opdateringer.
    5.  Download og installer alle tilgængelige opdateringer.
  2. Download og installer den nyeste version af SupportAssist:

    1.  Gå til SupportAssist-startsiden: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
    2.  Klik på knappen Download nu .

    Den nyeste version af AppX installeres automatisk med den aktuelle version af SupportAssist. Alle versionsuoverensstemmelsesfejl bør løses med opdateringen.

Article Properties


Last Published Date

15 Feb 2022

Version

4

Article Type

Solution