Symptoms
Der kan opstå en versionsuoverensstemmelsesfejl i SupportAssist Client v3.1, hvor enten Appx er en højere version, eller tjenesten er en højere version.
Cause
Dette kan skyldes en fejlkommunikation af den SupportAssist-kompatible OS-version, fordi et påkrævet modul ikke findes på maskinen.
Resolution
Følg instruktionerne nedenfor for at løse dette problem:
-
Kør Windows Update:
- Højreklik på knappen Start i Windows , og vælg Søg.
- Søg efter "Indstillinger for Windows Update", og åbn derefter Indstillinger for Windows Update.
- Klik på Opdatering > Sikkerhed .
- Klik på Søg efter opdateringer.
- Download og installer alle tilgængelige opdateringer.
-
Download og installer den nyeste version af SupportAssist:
- Gå til SupportAssist-startsiden: https://www.dell.com/en-us/shop/supportassistforpcs/cp/supportassistforpcs
- Klik på knappen Download nu .
Den nyeste version af AppX installeres automatisk med den aktuelle version af SupportAssist. Alle versionsuoverensstemmelsesfejl bør løses med opdateringen.