Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

OMSA:在安装 OMSA 9.3.0 后,具有 ESXi 6.7 Update 3 的主机对 vCenter 无响应并出现任务超时

Summary: 以下文章提供有关在安装 Dell OpenManage Server Administrator (OMSA) 9.3.0 后 VMware ESXi 6.7 Update 3 变得无响应的信息。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

将戴尔服务器升级到 VMware ESXi 6.7 Update 3 后,可能会出现以下症状。如果还安装了 Dell OpenManage Server Administrator (OMSA) 9.3.0
  • 主机上的 vMotion、快照、维护模式、vm-power-on 等任务将失败/超时
  • 启动上述任一任务时,主机将与 vCenter 断开连接
  • 无法访问 ESXi 嵌入式主机客户端
  • esxcli 命令无响应
如果已使用 OMSA 9.3.0 安装 VMware ESXi 6.7 Update 2,则该服务无法阻止所有 OMSA 连接或监视功能,但 ESXi 客户端仍可完全访问。

失败的 OMSA 服务还可能会影响在 ESX 的 CIM 服务器服务下加载的其他管理提供程序。这包括 Dell EMC iDRAC Service Module (iSM),其功能将无法使用,并且 iSM 服务会在 iDRAC 状态中标识为未运行。



主 ESXi 系统日志中可能会记录以下事件:

sfcb-dcim[2235472]: doLoadProvider: dlopen(/usr/lib/cim/libcmpiTunnelProvider.so) failed, dlerror: libcmpiCppImpl.so.0: cannot open shared object file: No such file or directory

Cause

由于 Dell OpenManage Server Administrator 9.3.0 是在 ESXi 6.7 Update 2 或 Update 3 发布之前发布的,因此不受支持

 

Resolution

Dell EMC 此后发布了支持 ESXi 6.7 Update 3 的 OMSA 9.3.1,可供下载。

 

要根据 ESXi 版本和服务器型号下载最新版本的 Dell OpenManage Server Administrator vSphere 安装包 (VIB),

  • 请导航至 https://www.dell.com/support/home?app=drivers,输入您的服务器型号或服务编号。
  • 单击 Drivers and Downloads 选项卡
  • 选择您的操作系统
  • 关键字 OMSA
  • 下载适用于您的 ESXi 版本Dell EMC OpenManage Server Administrator vSphere 安装包 (VIB)
 


 

Affected Products

Dell OpenManage Server Administrator Version 9.3, VMware ESXi 6.7.X
Article Properties
Article Number: 000177746
Article Type: Solution
Last Modified: 19 Dec 2022
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.