Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

OMSA: Hosts mit ESXi 6.7 Update 3 reagieren nicht mehr auf vCenter, wenn OMSA 9.3.0 installiert ist, was zur Zeitüberschreitung der Aufgabe führt.

Summary: Der folgende Artikel enthält Informationen dazu, dass VMware ESXi 6.7 Update 3 nicht mehr reagiert, wenn Dell OpenManage Server Administrator (OMSA) 9.3.0 installiert ist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Die folgenden Symptome können auftreten, sobald ein Upgrade eines Dell Servers auf VMware ESXi 6.7 Update 3 durchgeführt wurde. Wenn Dell OpenManage Server Administrator (OMSA) 9.3.0 ebenfalls installiert ist:
  • Fehler/Timeout von Tasks auf dem Host wie vMotion, snapshots, maintenance-mode, vm-power-on
  • Host trennt die Verbindung zu vCenter, wenn Sie eine der oben genannten Aufgaben starten.
  • ESXi Embedded Host Client ist nicht zugänglich.
  • esxcli-Befehle reagieren nicht.
Wenn VMware ESXi 6.7 Update 2 mit OMSA 9.3.0 installiert ist, kann der Service nicht gestartet werden, was die OMSA-Konnektivität und Monitoring-Funktionen verhindert, aber der ESXi-Client ist immer noch vollständig erreichbar.

Der fehlerhafte OMSA-Service kann sich auch auf andere Managementanbieter auswirken, die unter dem CIM Server-Service von ESX geladen werden. Dazu gehört auch das Dell EMC iDRAC Service Module (iSM), das die Funktionalität verliert, woraufhin der iDRAC-Status den iSM-Service als nicht ausgeführt identifiziert.



Das folgende Ereignis kann im Haupt-ESXi-Syslog gefunden werden:

sfcb-dcim[2235472]: doLoadProvider: dlopen(/usr/lib/cim/libcmpiTunnelProvider.so) failed, dlerror: libcmpiCppImpl.so.0: cannot open shared object file: No such file or directory

Cause

Dell OpenManage Server Administrator 9.3.0 wurde vor der Veröffentlichung von ESXi 6.7 Update 2 oder Update 3 veröffentlicht und wird daher nicht unterstützt.

 

Resolution

Dell EMC hat seitdem OMSA 9.3.1 veröffentlicht, das ESXi 6.7 Update 3 unterstützt und zum Download verfügbar ist.

 

Laden Sie das neueste Dell OpenManage Server Administrator vSphere Installation Bundle (VIB) entsprechend ESXi-Version und Servermodell herunter.

  • Navigieren Sie zu https://www.dell.com/support/home?app=drivers und geben Sie Ihr Servermodell oder das Service-Tag ein.
  • Klicken Sie auf die Registerkarte Treiber und Downloads.
  • Wählen Sie Ihr Betriebssystem aus.
  • Schlüsselwort OMSA
  • Laden Sie das entsprechende Dell EMC OpenManage Server Administrator vSphere Installation Bundle (VIB) für Ihre ESXi Version herunter.
 


 

Affected Products

Dell OpenManage Server Administrator Version 9.3, VMware ESXi 6.7.X
Article Properties
Article Number: 000177746
Article Type: Solution
Last Modified: 19 Dec 2022
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.