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Las aplicaciones de nube de Office 365 ya no reciben contenido actualizado ni se bloquean en el modo de carga en computadoras con Dell Optimizer 3.1, 3.2 o 4.0

Summary: En este artículo, se proporciona información acerca de los problemas de conectividad que algunos usuarios corporativos podrían experimentar con las aplicaciones de nube de Office 365 cuando usan Dell Optimizer 3.1, 3.2 o 4.0. ...

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Article Content


Symptoms

Es posible que los usuarios de Dell Optimizer observen que las aplicaciones de nube de Office 365 ya no reciben contenido web actualizado o que las aplicaciones se bloquean en el modo de carga (Figura 1).

Las aplicaciones de nube de Office 365 se bloquean en el modo de carga

(Figura 1. Las aplicaciones de nube de Office 365 se bloquean en el modo de carga)

Estos síntomas son intermitentes y pueden tardar hasta 3 horas desde el inicio de la computadora o el reinicio para manifestarse.

Cause

La causa raíz preliminar es un cambio en las aplicaciones de nube de Office 365 que interfiere con el algoritmo de transferencia simultánea de datos en el módulo de red de Dell Optimizer.

Resolution

La actualización a Dell Optimizer versión 4.0.308.0 o posterior en la computadora resuelve el problema. Para descargar e instalar la aplicación, consulte Cómo descargar e instalar los controladores de Dell.

Article Properties


Affected Product

Dell Optimizer, Microsoft 365 from Dell

Last Published Date

21 Dec 2023

Version

2

Article Type

Solution