跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Ingen Wake-on-LAN med USB Type-C-dokkingstasjon

摘要: USB Type-C USB 3.0-baserte dokkingstasjoner og adaptere som er utstyrt med en Ethernet-port, støtter kanskje bare Wake-on-LAN (WOL) fra hvilemodus. Systemet kan ikke slås på fra avslått tilstand ved hjelp av WOL. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Vekkes ikke på LAN

Hvis systemet er slått av (ikke i hvile- eller dvalemodus) og Ethernet er koblet til ved hjelp av en USB Type-C-basert dokkingstasjon eller ethernet-adapter, kan du ikke vekke systemet fra en fullstendig avslått tilstand ved hjelp av Wake-on-LAN.

原因

Støttescenarioer for dokkingstasjonens hvilemodus

Dell Thunderbolt 3-dokkingstasjonen (TB16) påvirkes ikke av dette problemet. Det vil vekkesignal på LAN (WOL) fra S3-, S4- eller S5-hvilemoduser.

Dell USB Type-C-dokkingstasjonen (WD15) A00 til A03 støtter bare WOL fra S3-strømtilstanden.

Merk: En fastvareoppdatering er tilgjengelig på Dells nettsted for kundestøtte: Dell.com/Support/Drivers

WD15-dokkingstasjonene versjon A04, som TB16, støtter WOL fra S3-, S4- eller S5-hvilemodi.

DA200 multiport-adapteren støtter bare WOL fra S3-strømtilstanden.

解析度

Wake-on-LAN fra hvilemodus

Det finnes flere innstillinger som må konfigureres for å aktivere WOL med USB-dokkingstasjoner/adaptere. 

BIOS må konfigureres for at USB-enheter skal kunne vekke systemet. 

Strøminnstillingene må også konfigureres i Enhetsbehandling, Nettverksadaptere, USB Ethernet-adapter (nøyaktig navn varierer), Egenskaper, Strømstyring-kategorien.  (Merk av for alle tre boksene.) 

Deretter går du til avansert-fanen , blar ned til egenskapen WOL &Shutdown Link Speed (Avslutningskoblingshastighet), og velger Not Speed Down (Ikke hastighet ned ) i Verdi-menyen .  

Det endelige kravet er at systemet må være koblet til vekselstrøm for at WOL skal fungere.  

受影響的產品

Dell Dock WD15, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB
文章屬性
文章編號: 000144618
文章類型: Solution
上次修改時間: 17 8月 2023
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。