跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Geen Wake-on-LAN met USB Type-C dockingstation

摘要: Dockingstations en adapters met een Ethernet-poort op USB Type-C USB 3.0 ondersteunen alleen Wake-on-LAN (WOL) vanuit de slaapstand. Het systeem kan niet worden ingeschakeld vanuit de uit-stand met wol. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Wordt niet geactiveerd op LAN

Als uw systeem is uitgeschakeld (niet in de slaapstand of sluimerstand) en Ethernet is aangesloten via een USB Type-C dockingstation of Ethernet-adapter, kunt u het systeem niet uit de stand Wake-on-LAN ontwaken.

原因

Ondersteuningsscenario's dock-slaapstand

Dit probleem doet zich niet voor op de Dell Thunderbolt 3 Dock (TB16). Het activeert wake-on-LAN (WOL) vanuit de S3-, S4- of S5-slaapstanden.

De Dell USB Type-C Dock (WD15) versie A00 tot en met A03 ondersteunt alleen WOL vanuit de S3-voedingsstatus.

Opmerking: Er is een firmware-update beschikbaar op de Dell Support website: Dell.com/Support/Drivers

WD15 Docks versie A04, zoals de TB16 ondersteunt WOL vanuit S3-, S4- of S5-slaapstanden.

De DA200 multiport-adapter ondersteunt alleen WOL vanuit de S3-voedingsstatus.

解析度

Wake-on-LAN alleen vanuit slaapstand

Er zijn verschillende instellingen die moeten worden geconfigureerd om WOL met USB-docks/adapters in te schakelen. 

Het BIOS moet zijn geconfigureerd zodat USB-apparaten het systeem kunnen activeren. 

Ook moeten de energie-instellingen worden geconfigureerd in Apparaatbeheer, netwerkadapters, USB Ethernet-adapter (exacte naam varieert), Eigenschappen, tabblad Energiebeheer .  (Vink alle drie de vakjes aan.) 

Ga vervolgens naar het tabblad Geavanceerd , blader omlaag naar de eigenschap WOL & Shutdown Link Speed en selecteer Not Speed Down in het menu Waarde .  

De laatste vereiste is dat het systeem op wisselstroom moet worden aangesloten om wol te laten functioneren.  

受影響的產品

Dell Dock WD15, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB
文章屬性
文章編號: 000144618
文章類型: Solution
上次修改時間: 17 8月 2023
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。