跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Wsparcie dla starszych stacji dokujących Dell Business WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt TB18DC

摘要: Ten artykuł zawiera informacje na temat obsługi starszych stacji dokujących Dell Business Dock WD15, Dell Thunderbolt TB16 i Dell Precision Dual USB-C Thunderbolt Dock TB18DC.

本文章適用於   本文章不適用於 

症狀

Firma Dell zakończyła produkcję stacji dokujących WD15, TB16 i TB18DC USB Type-C 30 kwietnia 2020 r.

Jeśli stacja dokująca jest nadal objęta gwarancją, firma Dell nadal zapewnia pomoc techniczną dotyczącą problemów ze stacją dokującą obsługiwaną przez notebooka lub stację roboczą.

W poniższej tabeli przedstawiono funkcje i ograniczenia korzystania ze stacji dokującej WD15/TB16 z nieobsługiowanym komputerem.

Stacja dokująca WD15/TB16 Komercyjne notebooki firmy Dell
Dostarczanie zasilania do notebooka Tak
Obsługa wyświetlaczy przez porty wideo Tak (zgodnie z rozdzielczością wyświetlacza określoną w podręczniku użytkownika).
Przesyłanie danych przez porty USB Tak
Audio przez analogowe porty audio Tak
Przewodowa sieć Ethernet przez port RJ45 Tak
Przycisk zasilania stacji dokującej emuluje przycisk zasilania komputera. Tak
Przekazywanie adresu MAC Tak
Funkcja wybudzania przez stację dokującą Tak
Funkcja wybudzania przez sieć LAN (Wake-on-LAN) Tak
Aktualizacja oprogramowania wewnętrznego za pośrednictwem natywnego systemu operacyjnego komputera (narzędzie do aktualizacji oprogramowania wewnętrznego) Zależy od komputera. Więcej informacji można znaleźć w instrukcji obsługi.
Pomoc techniczna w przypadku problemów związanych z funkcjonalnością stacji dokującej lub stacji dokującej Tak, jeśli stacja dokująca jest objęta gwarancją.

Tabela 1: Stacja dokująca WD15/TB16

Stacja dokująca TB18DC jest przeznaczona do użytku tylko z notebookami Dell Precision z serii 7000 (7730/7530) z dwoma portami Thunderbolt 3.

原因

Uwaga: Standardowy okres gwarancji na te stacje dokujące zakupione samodzielnie wynosi jeden rok od daty zakupu. W przypadku zakupu z obsługiwanym komputerem okres gwarancji stacji dokującej zazwyczaj odpowiada okresowi gwarancji obsługiwanego komputera, z którym została zakupiona stacja dokująca.

解析度

Wsparcie dla stacji dokującej

Stacje dokujące i obsługiwane komputery, które są nadal objęte gwarancją:

  • Jeśli notebook lub stacja robocza są wymienione na liście obsługiwanych przez stację dokującą, firma Dell zapewnia pomoc techniczną w przypadku wystąpienia dowolnego problemu ze stacją dokującą w okresie gwarancji.
  • Jeśli notebook lub stacja robocza nie są wymienione na liście obsługiwanych przez stację dokującą, przetestuj stację dokującą przy użyciu obsługiwanego komputera, aby sprawdzić, czy problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze. Jeśli problem ze stacją dokującą można odtworzyć na obsługiwanym komputerze, firma Dell zapewnia niezbędną pomoc techniczną w celu rozwiązania problemów objętych gwarancją stacji dokującej w obsługiwanym komputerze.
Uwaga: Jeśli stacja dokująca nie jest już objęta uprawnieniem do gwarancji firmy Dell, obowiązują opłaty za pomoc techniczną dla produktu.

其他資訊

受影響的產品

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC
文章屬性
文章編號: 000124006
文章類型: Solution
上次修改時間: 19 12月 2023
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000124006
文章類型: Solution
上次修改時間: 19 12月 2023
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。