跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Latitude 7400: Unable to use external Keyboard during the preboot environment

摘要: The following article provides information about an issue with external keyboard not working in the preboot environment when connected to a Latitude 7400 through a Dell dock.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

The external keyboard connected through a Dell dock doesn't work before the system boots?

You may find that the external keyboard does not work when connected to a Dell dock before the system boots to the Windows operating system. For example, this can be when you need the keyboard to do things such as entering a BitLocker PIN.

原因

Not Applicable.

解析度

Workaround

  1. Press the F2 key on the keyboard several times until the computer enters the BIOS setup.
  2. Select POST Behaviour.
  3. Select Fastboot.
  4. Ensure that Thorough is selected in the right-hand side.
  5. Click on Apply and Exit.
  6. The system will reboot. Test if the issue is resolved.
Note: The Latitude 7400 notebook must be set to Fastboot > Thorough for the Thunderbolt PBT to be engaged fully. If the BIOS has the Fastboot setting on Minimal the external keyboard through a dock will not work.
This system is working as designed.

文章屬性


受影響的產品

Latitude 7400

上次發佈日期

13 3月 2023

版本

4

文章類型

Solution