メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Urządzenie USB 3.0 jest rozpoznawane jako USB 2.0 w systemie firmy Dell

概要: Ten artykuł zawiera informacje na temat sposobu naprawy urządzenia USB 3.0, gdy jest ono rozpoznawane jako urządzenie USB 2.0 na komputerze firmy Dell.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Podczas podłączania urządzenia USB 3.0 może wystąpić błąd lub może on w ogóle nie zostać rozpoznany.

Błąd może zawierać komunikat "To urządzenie USB może przesyłać informacje szybciej po podłączeniu go do portu Super-Speed USB 3.0", nawet jeśli jest podłączone do portu 3.0.

Porty USB 3.0 w systemach firmy Dell są zwykle identyfikowane przez włożenie niebieskiego tworzywa sztucznego do każdego portu (rysunek 1).

Porty USB 2.0 i USB 3.0 w komputerze
Rysunek 1. Ilustracja przedstawiająca porty USB 2.0 (czarne) i USB 3.0 (niebieskie) w komputerze.

Symbol lub ikona USB 3.0
Rysunek 2. Ilustracja przedstawiająca ikonę USB 3.0 Super Speed.

UWAGA: Nie jest wymagane posiadanie niebieskich wkładek z tworzywa sztucznego (rysunek 1) w celu odróżnienia portów USB 3.0. W przypadku nowych komputerów porty USB 3.0 mogą mieć standardowe czarne plastikowe wstawki, ale logo USB 3.0 (rysunek 2) będzie znajdować się obok portu. Jeśli w systemie znajduje się kombinacja złączy USB 2.0 i USB 3.0, jest bardziej prawdopodobne, że usb 3.0 zostanie wywołane z niebieskimi wstawkami.

Komunikat o błędzie USB

 

原因

Gdy urządzenie USB 3.0 jest podłączone "powoli" do portu USB 3.0, oczekuje się, że sprzęt rozpozna jako USB 2.0.

解決方法

Jeśli widoczny jest powyższy błąd, spróbuj wykonać następujące czynności, aby rozwiązać problem:

  1. Upewnij się, że używane urządzenie obsługuje standard USB 3.0. Więcej informacji można znaleźć w dokumentacji urządzenia USB.
  2. Podłącz urządzenie USB 3.0 ponownie i nie wolno wkładać go powoli.
  3. Jeśli wykonanie powyższych czynności nie rozwiąże problemu, zapoznaj się z artykułem bazy wiedzy firmy Dell "Rozwiązywanie problemów z portem USB, gdy nie działa".

その他の情報

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

文書のプロパティ


影響を受ける製品

Desktops & All-in-Ones, Electronics & Accessories, Projectors & Accessories, Laptops, Software

最後に公開された日付

30 1月 2024

バージョン

7

文書の種類

Solution